Review your favorite Linux distribution.
Go Back > Forums > Linux Forums > Linux - Distributions > Studio 13.37
User Name
Studio 13.37 This forum is for the discussion of Studio 13.37.


  Search this Thread
Old 07-24-2012, 11:52 PM   #1
CEO, Studio 13.37
Registered: Nov 2011
Distribution: Studio 13.37
Posts: 129

Rep: Reputation: 7
Email inquiry - Help I messed up my Wbar settings!

Hi, I had a look at the wbar setup menu to look at options for fine tuning the wbar positioning and accidentally clicked on the "system icons" button, and now the wbar has almost completely disappeared - all that is left is a single grey square about half an inch wide.

Do you have any advice how I can get the wbar back please? A restart X doesnt help, nor does rebooting, and I have also tried clicking on the "wbar icons" button in the wbar setup menu. I also tried adding a new icon using the "click to add more customisation options to wbar" but no change there either.


[name withheld]
Old 07-25-2012, 12:52 AM   #2
CEO, Studio 13.37
Registered: Nov 2011
Distribution: Studio 13.37
Posts: 129

Original Poster
Rep: Reputation: 7
You could try copying the file /root/.wbarstuff/wbar-backup/wbarvt as /root/.wbar and see if that fixes it.

Wbar can be tricky, and we don't recommend messing with it unless you really know what you're doing.


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] Email inquiry - Printing on Studio 13.37? l0wt3ch Studio 13.37 6 08-17-2012 06:43 AM
[SOLVED] Email inquiry - Sources, devx, nvidia drivers? l0wt3ch Studio 13.37 1 07-24-2012 10:48 PM
[SOLVED] Email inquiry - Startup fails after saving? l0wt3ch Studio 13.37 2 07-24-2012 10:33 PM
[SOLVED] Email inquiry - CD version of Studio 13.37? l0wt3ch Studio 13.37 1 07-24-2012 10:20 PM
urgent cant get anywhere on linux i think i might have messed up some settings superdave89 Linux - Newbie 6 08-12-2011 05:29 PM

All times are GMT -5. The time now is 11:43 AM.

Main Menu
Write for LQ is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration