LinuxQuestions.org
Register a domain and help support LQ
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Studio 13.37
User Name
Password
Studio 13.37 This forum is for the discussion of Studio 13.37.

Notices



Reply
 
Search this Thread
Old 08-03-2012, 04:21 AM   #1
linfax
Member
 
Registered: Jul 2012
Posts: 32

Rep: Reputation: Disabled
Acer Aspire One netbook - basic recording probs


OK, I thought I might post some info about the problems I have been having with recording from the internal microphone on my Acer Aspire One netbook with Studio 1337. I have finally worked out what was going wrong with my recording settings. (At this stage I am just doing basic recording with Audacity and mhwaveEdit without using Jack).

Initially I could not get the microphone to record, but after various efforts at fiddling around with the mixer settings it would start recording ok (but I wasn't sure why...). Now I realise that I was using Alsamixer incorrectly. When I first boot into Studio 1337 it does not have the "capture" function selected within the mixer settings. I opened Alsamixer and found the "capture" slider and discovered it was at a minimum, so I boosted it to the max. This didnt help. So then I set "Mic boost" to the max as well. Still no joy. Then I fiddled with the Retrovol mixer settings and found a checkbox next to the capture slider and saw that it was not ticked. Sure enough when I tick this box the mic becomes active.

So why did Alsamixer not have this checkbox?? It turns out that Alsmixer DOES have the same function, but in order to access it you have to arrow across to the capture function and then use the SPACEBAR to turn the capture function on (you will see the text highlight in red when it is activated). Probably everyone else knows this already but anyway I thought I would mention it in case there are others who are as new to this media stuff as I am :-)
 
Old 08-03-2012, 05:52 AM   #2
segmentation_fault
Member
 
Registered: Sep 2008
Location: Ioannina, Greece
Distribution: Gentoo
Posts: 332

Rep: Reputation: 55
alsamixer shows you by default the playback controls. You need to press F-something (I think F3 or F4) to get to capture controls. There you need to select the proper source.
 
Old 08-09-2012, 04:31 PM   #3
linfax
Member
 
Registered: Jul 2012
Posts: 32

Original Poster
Rep: Reputation: Disabled
Thanks SegFault. Seems to be F4 to go straight to "capture" controls. I had been using the tab key, which also gets you there.
My biggest problem was that I was not using the space bar to toggle the capture function on.

No matter how high I had the volume it was inactive till I placed the cursor under the capture slider and hit the spacebar.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Using linux in an Acer Aspire One Netbook RedNeck-LQ Linux - Hardware 11 09-12-2011 09:00 AM
Acer aspire one netbook newcomer sbarber Linux - Laptop and Netbook 2 04-01-2009 09:12 AM
First backup for Acer Aspire One netbook Completely Clueless Linux - Laptop and Netbook 6 02-21-2009 04:06 PM
Netbook - Acer Aspire One - basic help needed. nhef1 Linux - Laptop and Netbook 4 11-04-2008 01:25 PM


All times are GMT -5. The time now is 11:05 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration