LinuxQuestions.org
Register a domain and help support LQ
Go Back   LinuxQuestions.org > Forums > Other *NIX Forums > Solaris / OpenSolaris
User Name
Password
Solaris / OpenSolaris This forum is for the discussion of Solaris and OpenSolaris.
General Sun, SunOS and Sparc related questions also go here.

Notices



Reply
 
Search this Thread
Old 03-12-2013, 06:06 AM   #1
nagendrar
Member
 
Registered: Apr 2008
Location: HYD, INDIA.
Posts: 146

Rep: Reputation: 15
"SUNWevolution-socs-connect-share" package missing with 'pkginfo -l'


I am getting "SUNWevolution-socs-connect-share" package name with "pkginfo -i" command in soalris. But this package name is missing with "pkginfo -l" command.

Is there any reason to miss this? Please help me to get "SUNWevolution-socs-connect-share" package with 'pkginfo -l' command also.


Thanq,
Nagendra
 
Old 03-16-2013, 03:42 PM   #2
shivaa
Senior Member
 
Registered: Jul 2012
Location: Grenoble, Fr.
Distribution: Sun Solaris, RHEL, Ubuntu, Debian 6.0
Posts: 1,797
Blog Entries: 4

Rep: Reputation: 285Reputation: 285Reputation: 285
If you will check manual of pkginfo cmd, the -i options is used to displays information only for fully installed packages, which you're obtaining. But -l option is used for 'long format' report, which is actually not available for this package. So instead you can check it using:
Code:
~$ pkginfo -l | grep SUNWevolution-socs-connect
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Can't locate object method "connect" via package "mysql" (perhaps you forgot to load xman fiji Linux - Newbie 9 07-11-2012 09:05 PM
howto connect ubuntu lucid laptop to win7 "conx share" SaintDanBert Linux - Networking 2 08-05-2011 06:30 PM
Porblem with trac: nav bar is missing after removing package "pyrex" BrianK Linux - Software 0 05-13-2009 09:28 PM
Centos 5 Desktop Install - missing package "lrzsz-0.12.20-22.1.i386.rpm" roundcube Linux - Newbie 1 05-01-2008 10:25 PM
during install partitioning Man 9.2 "missing basesystem package" nouvellebie Linux - Newbie 2 02-22-2004 07:53 AM


All times are GMT -5. The time now is 11:00 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration