LinuxQuestions.org
Visit the LQ Articles and Editorials section
Go Back   LinuxQuestions.org > Forums > Other *NIX Forums > Solaris / OpenSolaris
User Name
Password
Solaris / OpenSolaris This forum is for the discussion of Solaris and OpenSolaris.
General Sun, SunOS and Sparc related questions also go here.

Notices



Reply
 
Search this Thread
Old 09-18-2008, 12:16 PM   #1
nyshadham
LQ Newbie
 
Registered: Sep 2008
Posts: 1

Rep: Reputation: 0
Solaris booting issue on Vmware


I have been successfully working on Solaris 10 installed on VMware 1.0 build, for quite sometime. Today, I suddenly got into a situation where Soalris doesn't even boot. It just displays "GRUB" on the screen and doesn't move any further from there. Can someone suggest how to troubleshoot this issue?
 
Old 10-18-2008, 11:12 AM   #2
Unknown_User
Member
 
Registered: Jan 2003
Location: EU (UK)
Distribution: Ubuntu 10.x, Fedora 9, OpenSuSE 11.3, Mythbuntu (Don't know it? Try - it rocks!)
Posts: 225

Rep: Reputation: 30
It sounds like GRUB is failing for whatever reason.

Can you boot the machine using a live CD within the VM so that you can at least examine your 'drives' to see if they have become corrupted and look at grub.conf etc if the drives are ok?

You could follow these instructions to at least gain access to your image;

http://www.howtoforge.com/recovering...re-disk-images
 
  


Reply

Tags
corrupted, grub, image, solaris, virtual, vm


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
How to get Solaris 8 x86 (32 bits) ethernet up on Vmware 6.x.x? johncsl82 Solaris / OpenSolaris 9 07-08-2008 02:15 AM
VMware Server and Solaris 10 something Solaris / OpenSolaris 7 04-07-2008 04:48 PM
openSUSE 10.2 vmware tools issue (vmware fusion) ln3wb13 Suse/Novell 2 09-20-2007 12:11 PM
Solaris installation using VMware Gins Solaris / OpenSolaris 2 08-03-2007 12:06 PM
Installing Solaris on Vmware 6.0 kool_kid Solaris / OpenSolaris 3 06-14-2007 02:39 PM


All times are GMT -5. The time now is 11:01 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration