-   Solaris / OpenSolaris (
-   -   Solaris 8 2/04 or higher (

czezz 09-06-2007 09:48 AM

Solaris 8 2/04 or higher
I'm looking everywhere for Solaris 8 2/04 or better (But it must be series 8).

I need to install Solaris 8 on SunFire V240.
The problem is that this machine(processor?) accept only kernels from Solaris 8 2/04 or higher.
Unfortunately, it is impossible to download series 8 from Sun Microsystems site.

So here I am kindly asking:
does anyone has *.iso to share it with me ?
You may upload it to my ftp server: URL removed
login: xxxxxxxx
passwd: xxxxxxxx

Many thanks,

jlliagre 09-06-2007 04:20 PM

You are asking people to upload a commercial software on your site.

This kind of request is against LQ rules so this thread is closed.

The V240 is supporting Solaris 10 which is freely downloadable so I see no reason for you to ask for Solaris 8 anyway.

All times are GMT -5. The time now is 04:18 PM.