LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Other *NIX Forums > Solaris / OpenSolaris
User Name
Password
Solaris / OpenSolaris This forum is for the discussion of Solaris and OpenSolaris.
General Sun, SunOS and Sparc related questions also go here.

Notices

Reply
 
Search this Thread
Old 04-13-2005, 01:34 AM   #1
UltraSoul
Member
 
Registered: Dec 2004
Location: Japan
Distribution: REDHAT9.0, Mandrake10.1
Posts: 404

Rep: Reputation: 31
Solaris 10 installation on Sun Blade 150


My Sun Blade 150 has installed solaris 8. I donwloaded the free solaris 10 and tried to install it in my sun blade 150. But I encountered the error message in the booting time as follows:

Rebooting with command : boto cdrom
Boot device: /pci@1f, 0/ide@d/cdrom@1, 0:f file and args
Bad magic number in disk label
Can't open disk label package
Evaluating: boot cdrom
Can't open boot device

I don't know the reason for this error message. Please help me! Thank you!
 
Old 04-13-2005, 02:53 AM   #2
jlliagre
Moderator
 
Registered: Feb 2004
Location: Outside Paris
Distribution: Solaris10, Solaris 11, Mint, OL
Posts: 9,523

Rep: Reputation: 365Reputation: 365Reputation: 365Reputation: 365
Bad cdrom ?
 
Old 04-13-2005, 05:02 AM   #3
UltraSoul
Member
 
Registered: Dec 2004
Location: Japan
Distribution: REDHAT9.0, Mandrake10.1
Posts: 404

Original Poster
Rep: Reputation: 31
I am not sure if the cdrom is bad or not. I will consult the sun support service.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
The reliability of Sun Blade 2500 UltraSoul Solaris / OpenSolaris 1 07-22-2005 12:28 PM
Sun solaris installation methods UltraSoul Solaris / OpenSolaris 1 12-26-2004 09:01 AM
Funny Sun Blade error...anyone seen b4 ? ]un]ie Solaris / OpenSolaris 2 09-23-2004 11:30 PM
Solaris install for sun server 'Ulra Enterprise 150' jfschutte Solaris / OpenSolaris 1 01-06-2004 12:58 PM
Upgrade Solaris 8 to 9, Sun Blade 100 Workstation itsjustme Solaris / OpenSolaris 5 10-27-2003 09:08 PM


All times are GMT -5. The time now is 01:37 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration