LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Other *NIX Forums > Solaris / OpenSolaris
User Name
Password
Solaris / OpenSolaris This forum is for the discussion of Solaris and OpenSolaris.
General Sun, SunOS and Sparc related questions also go here.

Notices



Reply
 
Search this Thread
Old 02-28-2012, 08:01 PM   #1
dzx11
LQ Newbie
 
Registered: Feb 2012
Posts: 1

Rep: Reputation: Disabled
Open Solaris 2009.06 hangs at probing device nodes


Hi all,

I've been attempting to boot Open Solaris 2009.06 off a live disc and it hangs at "Probing for device nodes". This is the version we use in my uni course and I have tried using ISO I ripped from a disc we were provided with in class as well as an ISO that is provided to students on the intranet all with no success. I'm attempting to boot this on an ASUS N53SV which I have also updated the BIOS to version 215 but like I said still no success. Thanks in advance for any advice.
 
Old 02-29-2012, 02:42 PM   #2
jlliagre
Moderator
 
Registered: Feb 2004
Location: Outside Paris
Distribution: Solaris10, Solaris 11, Mint, OL
Posts: 9,523

Rep: Reputation: 365Reputation: 365Reputation: 365Reputation: 365
To investigate, you can pass the -kv option to the kernel through the grub menu but perhaps a simpler solution would be to try booting a newer release like OpenIndiana.
 
Old 03-15-2012, 05:07 PM   #3
xeleema
Member
 
Registered: Aug 2005
Location: D.i.t.h.o, Texas
Distribution: Slackware 13.x, rhel3/5, Solaris 8-10(sparc), HP-UX 11.x (pa-risc)
Posts: 987
Blog Entries: 4

Rep: Reputation: 252Reputation: 252Reputation: 252
Quote:
Originally Posted by dzx11 View Post
This is the version we use in my uni course...
I would suggest you setup a Virtual Machine for this (unless you're taking a hardware+software dependent course, like driver design).
Depending on your "host" OS that is already on the ASUS N53SV, you may want to look into Virtual Box (free, here), VMware WorkStation ($$$, here), VMware Server (free, here)
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] when booting from PSlinuxOs 2009.1 cd - segmentation fault when probing scsi devices Gusmyster Linux - Newbie 2 01-01-2011 10:06 PM
Installing RHEL4, Hangs on Probing Hardware subinvs Red Hat 2 06-21-2009 07:57 AM
Edgy hangs at boot, probing for hdc Disco cat Ubuntu 2 11-02-2006 12:31 AM
DSL hangs at Probing SCSI aic7xxx.o Sparc_Man DamnSmallLinux 0 08-06-2006 09:44 AM
Installation Hangs at Probing for Monitor Type dsionov Fedora - Installation 4 05-17-2004 10:23 AM


All times are GMT -5. The time now is 10:28 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration