LinuxAnswers - the LQ Linux tutorial section.
Go Back > Forums > Other *NIX Forums > Solaris / OpenSolaris
User Name
Solaris / OpenSolaris This forum is for the discussion of Solaris and OpenSolaris.
General Sun, SunOS and Sparc related questions also go here.


  Search this Thread
Old 02-03-2006, 04:42 AM   #1
LQ Newbie
Registered: Feb 2006
Posts: 5

Rep: Reputation: 0
Not able to login as user on CDE

Dear friends

I am not able to login to my solaris machine as a user through CDE. But i am able to login through command line.every time i input my login name and password it comes to the same login prompt saying login incorrect.

pls help

Old 02-03-2006, 05:03 AM   #2
Registered: Feb 2006
Location: India
Posts: 165

Rep: Reputation: 31
Red face Same problem for us

The same problem for us in a newly installed sun solaris9.
root is able to login in CDE.
user is able to login only in command prompt.

Pl help.....
Old 02-03-2006, 06:27 AM   #3
LQ Guru
Registered: Jun 2004
Location: Piraeus
Distribution: Slackware
Posts: 11,209

Rep: Reputation: 1405Reputation: 1405Reputation: 1405Reputation: 1405Reputation: 1405Reputation: 1405Reputation: 1405Reputation: 1405Reputation: 1405Reputation: 1405
Try to rename or move your ~/.dt directory to see if that's the problem
Old 02-04-2006, 03:00 AM   #4
Registered: Feb 2004
Location: Outermost mingetty
Distribution: RHEL3,RH4U4,Sol9, Sol10
Posts: 321

Rep: Reputation: 31
Also happens if NIS can't see the server.

Last edited by RHELL; 02-04-2006 at 03:02 AM.
Old 02-06-2006, 02:36 AM   #5
Registered: Feb 2006
Location: India
Posts: 165

Rep: Reputation: 31
Talking Rebooted and OK

We have tried all the above and many other things.
Atlast rebooted the machine.
Now, everything OK.

Vishnu, Pl try to do the same.


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Normal user can't login via CDE? zeki709 Solaris / OpenSolaris 2 03-31-2012 05:29 PM
How to start CDE for non root user on Solaris 10 kiranherekar Solaris / OpenSolaris 2 01-18-2006 08:52 PM
Logging failed CDE login ]un]ie Solaris / OpenSolaris 5 12-19-2004 08:18 AM
Crazy blank dialog boxes and windows at login. Can't login as user soren625 Linux - General 2 08-11-2004 07:30 AM
I have re-installed MK 9.2 but cannot login as user, login as root works. bobinglis Mandriva 2 02-22-2004 12:39 PM

All times are GMT -5. The time now is 12:12 AM.

Main Menu
Write for LQ is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration