LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Other *NIX Forums > Solaris / OpenSolaris
User Name
Password
Solaris / OpenSolaris This forum is for the discussion of Solaris and OpenSolaris.
General Sun, SunOS and Sparc related questions also go here.

Notices

Reply
 
Search this Thread
Old 12-02-2009, 08:26 AM   #1
srinivasmiriyalu
Member
 
Registered: Mar 2009
Location: Banglore-India
Distribution: RHEL5.2,Fedora9&11,Opensolaris 5.11,SXDE 1/08,CentOS-5.3,Ubuntu 8.10
Posts: 149

Rep: Reputation: 16
JMF installtion failed +showing errors


I am trying install jmf-2_1_1e-solaris-sparc.bin file but it came up with some errors
Errors
Code:
Extracting...
./jmf-2_1_1e-solaris-sparc.bin: ./install.sfx.1111: cannot execute
chmod: WARNING: can't access JMF-2.1.1e/bin/jmstudio
chmod: WARNING: can't access JMF-2.1.1e/bin/jmfregistry
chmod: WARNING: can't access JMF-2.1.1e/bin/jmfinit
chmod: WARNING: can't access JMF-2.1.1e/bin/jmfcustomizer
./jmf-2_1_1e-solaris-sparc.bin: JMF-2.1.1e/bin/jmfinit: not found
cp: cannot access JMF-2.1.1e/lib/jmf.properties
Done.
any idea?
 
Old 12-02-2009, 09:56 AM   #2
jlliagre
Moderator
 
Registered: Feb 2004
Location: Outside Paris
Distribution: Solaris10, Solaris 11, Mint, OL
Posts: 9,499

Rep: Reputation: 355Reputation: 355Reputation: 355Reputation: 355
What says
Code:
isainfo -v
?
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
yum & rpm showing errors harris4got Linux - Software 9 10-15-2009 11:15 PM
'Failed to load Main-Class manifest' while installing JMF on Fedora5 polemon Linux - Software 0 10-27-2006 09:22 AM
while compiling c programme it's showing errors in header files mprabu20 Programming 1 04-08-2006 02:07 AM
Fc1 installtion failed,because of partition table error! whepin Linux - General 0 01-21-2005 05:50 AM


All times are GMT -5. The time now is 08:59 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration