LinuxQuestions.org
Support LQ: Use code LQ3 and save $3 on Domain Registration
Go Back   LinuxQuestions.org > Forums > Other *NIX Forums > Solaris / OpenSolaris
User Name
Password
Solaris / OpenSolaris This forum is for the discussion of Solaris and OpenSolaris.
General Sun, SunOS and Sparc related questions also go here.

Notices

Closed Thread
 
Search this Thread
Old 05-03-2006, 08:53 PM   #1
rickylim
Member
 
Registered: Jan 2006
Location: Malaysia
Distribution: RedHat & FreeBSD
Posts: 68

Rep: Reputation: 15
High Swap Memory Usage


Dear all,

hi, i am newbie to solaris.

i have one server solaris 5.9.

The problem is, right after i execute tar command for backup, the swap and memory usage shoot up to 90% ++. (since yesterday until today)

even after my tar command completed.

i've check prstat -a but could not find any high processes.

Please advice.

Many Thanks.

rgds
Lim
 
Old 05-04-2006, 02:14 PM   #2
jlliagre
Moderator
 
Registered: Feb 2004
Location: Outside Paris
Distribution: Solaris10, Solaris 11, Mint, OL
Posts: 9,491

Rep: Reputation: 355Reputation: 355Reputation: 355Reputation: 355
Duplicate thread, already answered.
 
Old 05-04-2006, 08:40 PM   #3
rickylim
Member
 
Registered: Jan 2006
Location: Malaysia
Distribution: RedHat & FreeBSD
Posts: 68

Original Poster
Rep: Reputation: 15
Yea, thanks for ur valuable answer. will try it out..

thanks a lot.

i accidentally click post twice, i've reported to the moderator to delete this thread, but no action yet.

thanks, u r the man.
 
Old 07-02-2006, 05:27 PM   #4
unSpawn
Moderator
 
Registered: May 2001
Posts: 27,118
Blog Entries: 54

Rep: Reputation: 2787Reputation: 2787Reputation: 2787Reputation: 2787Reputation: 2787Reputation: 2787Reputation: 2787Reputation: 2787Reputation: 2787Reputation: 2787Reputation: 2787
Closed as requested by OP.
 
  


Closed Thread


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
High memory usage Kapriel Debian 6 07-29-2005 11:01 AM
High memory usage? Davus Linux - General 6 11-28-2004 02:33 AM
high memory usage in slackware 10 Prism Slackware 8 09-01-2004 11:03 AM
high memory usage. nexx_au Fedora 2 12-08-2003 03:41 AM
Memory usage too high glock19 Linux - General 7 06-05-2003 07:05 AM


All times are GMT -5. The time now is 02:45 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration