LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Solaris / OpenSolaris (http://www.linuxquestions.org/questions/solaris-opensolaris-20/)
-   -   Error: Installing epiphany browser in Solaris 10 (intltool version is older) (http://www.linuxquestions.org/questions/solaris-opensolaris-20/error-installing-epiphany-browser-in-solaris-10-intltool-version-is-older-4175454429/)

shivaa 03-17-2013 02:04 PM

Error: Installing epiphany browser in Solaris 10 (intltool version is older)
 
Hello Friends,

I want to install epiphany browser in Solaris 10.5 (x86). To do so, I downloaded epiphany-3.1.2.tar package. But while installing it, I encountered following error:
Code:

root@solaris~# ./configure
...........
............
checking dependency style of gcc... (cached) none
checking for ANSI C header files... (cached) yes
checking for glib-genmarshal... /usr/bin/glib-genmarshal
checking for glib-mkenums... /usr/bin/glib-mkenums
checking whether NLS is requested... yes
checking for intltool >= 0.40.0... 0.31.3 found
configure: error: Your intltool is too old.  You need intltool 0.40.0 or later.

So, in order to update the intltool, I downloaded it's higher version i.e. intltool-0.40.3-sol10-x86-local and installed it successfully after removing it's previous version.
Code:

root@solaris~# pkginfo -l | grep SMCintlt
  PKGINST:  SMCintlt

But even after updating the intltool version, when I again run the epiphany installation, I am still getting the same error of intltool version.

So please help me that how can I check intltool version and how to update it. Fyi, I did reboot my machine, but without luck.

TIA.


All times are GMT -5. The time now is 04:00 AM.