LinuxQuestions.org
Visit the LQ Articles and Editorials section
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware > Slackware - Installation
User Name
Password
Slackware - Installation This forum is for the discussion of installation issues with Slackware.

Notices

Reply
 
Search this Thread
Old 03-08-2005, 05:11 AM   #1
panduru
LQ Newbie
 
Registered: Mar 2005
Posts: 2

Rep: Reputation: 0
xorg.conf problem old monitor


Hi, I have just installed Slackware 10.1 and everything went fine until startx.
I have a 14" monitor which I think it does not support 24 bit depth.
I edited xorg.conf setting depth to 8 and 16 at 800x600, I even tried 640x480. It still doesn't work. I selected another xwm with xwmconfig but the result was the same.
The display is flickering. It's impossible to see anything.
I had a similar problem in Slack 8.1 but there it was easily solved by setting the depth in XF86config to 16. xorg.conf looks similar to XF86Config. I don't understand why making the same changes does not work.
Can anyone help me please. I'm a newbie and this is frustrating.
Thank you.
 
Old 03-08-2005, 09:20 AM   #2
panduru
LQ Newbie
 
Registered: Mar 2005
Posts: 2

Original Poster
Rep: Reputation: 0
Problem solved

I managed to solve the problem with xorgconfig. I guess my video card was wrong selected.
Linux is fun after all.
 
Old 03-12-2005, 11:34 AM   #3
galen
Member
 
Registered: Sep 2003
Location: Halifax, Nova Scotia, Canada
Distribution: LinuxMint, PartedMagic, Puppy, xubuntu. BOYCOTTING: Vector, Beatrix, BLAG, Slackware
Posts: 63
Blog Entries: 1

Rep: Reputation: Disabled
also try changing the vertical refresh rate to remove flicker
in the xorg.conf
try:
60
65
70
72
75
I have an old monitor that claims it does 75 but in reality it only does 72Hz properly

to check what refresh rate you are running.
login to X and in a terminal type
#xvidtune
that will display the specs
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Adding Monitor to Xorg.conf susesarus Ubuntu 2 10-30-2005 10:41 AM
Problems with monitor & unreadably small fonts / xorg.conf with SuSE 9.3 Pro mrbadi Suse/Novell 3 07-15-2005 11:00 AM
xorg.conf and nvidia problem scarryharry Slackware 8 05-20-2005 05:00 PM
xorg.conf looks right (to me), but still no 2nd monitor? browman Fedora 2 10-23-2004 06:27 AM
xorg.conf in FC2 to support external monitor abarclay Fedora 0 08-31-2004 02:48 AM


All times are GMT -5. The time now is 08:21 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration