LinuxQuestions.org
Register a domain and help support LQ
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware > Slackware - Installation
User Name
Password
Slackware - Installation This forum is for the discussion of installation issues with Slackware.

Notices

Reply
 
Search this Thread
Old 12-24-2003, 08:22 PM   #16
Pisces107
Member
 
Registered: Dec 2003
Distribution: Slackware Current, Gentoo , Debian SID
Posts: 90

Original Poster
Rep: Reputation: 15

thankx, kc00l..

you know what, i got the slackware's GUI ... by using your last settings in XF86Config...BUT..but...i did somehting i think is hould't have done at this moment.anyways here is what i did and what i got:

1. i reset the MBR ..... and installed LILO.
---------------------------------------------
1.Output1: now my Redhat 9 (kernel 2.4.20-8) is booting off of kernel 2.4.22. which is the slackware's . and it would complain about modprobe couldn't fine modules off of location "/lib/modules/2.4.22" , which doesn't exist , of course. so many of things failed to start (including my modem).

1.Output2. my first hard disk (80gb) is screwed up! none of the partitions show up in the fdisk and fdisk will complain about some error on that disk.
and Windows won't start. and i can't get to my 50g plus data on that disk.


2. luckily, i made a backup of MBR on floppy so,i can get the same old GRUB loader
-----------------------------------------------------------------------------------------------
2.Output1. Redhat loads the way it should , i-e kernel 2.4.20-8. (that's good).

2.Output2. Slack won't, as it used to be before, coz of i don't know what to put in the grub for slack . but for now, i can withstand with that, till my HDD is recovered.

2.Output3. Windows won't load. not good, as i'll loose all my data.


so, as you guys would have figured out, i need help, of course, for the following:
1. how do i recover my hard disk, with NTFS partitions?
2. how do i copy MBR from floppy to hard disk?
3. this do i put entries for Slackware in GRUB config file?

thanks guys..i'm waiting to see when i get advice howto fix my problems.
 
Old 12-27-2003, 06:50 AM   #17
Pisces107
Member
 
Registered: Dec 2003
Distribution: Slackware Current, Gentoo , Debian SID
Posts: 90

Original Poster
Rep: Reputation: 15
Smile problems solved !

my problems are solved (for now ).

1. NTFS and other partitions recovered
2 mbr: fixed
3. now triple booting among RH9,Slack9 & Windows XP

thnaks guys for your help.

now i'm on my way to exploring Slack. and you know what, i don't know how to switch b/w KDE and GNOME, for example. i'm searching the forum for that. just in case anyone come across this article, and knows that, pls post.

thanks.
 
Old 12-27-2003, 08:42 AM   #18
wonderpun
Member
 
Registered: Aug 2002
Location: Geekland, Planet Earth
Distribution: Slackware 9.1
Posts: 323

Rep: Reputation: 30
Hey. Nice to see that you managed to fix your poblems For switching from KDE to Gnome and back use:
xwmconfig
and choose your WM. Or you can manually edit the .xinitrc file in your home directory ofcourse Good luck and a happy new year!
 
Old 12-27-2003, 09:44 PM   #19
Pisces107
Member
 
Registered: Dec 2003
Distribution: Slackware Current, Gentoo , Debian SID
Posts: 90

Original Poster
Rep: Reputation: 15
thanks wonderpun, wow that was so easy...

just a post-install comments of Slack.

i had a real hard time in using simple things like my DVD-ROM, playing DVD movies,VCDs , in short any multimedia application in Red hat (still i'm trying to get it work), but with Slack, i could figure it out (with LQ forum's help) easily how to do the stuff, wow!

i'm glad that there are couple of things left, which i have to figure out how to make them work in Linux , then i would be able to use Linux full time, rather than switiching b/w Windows & Linux. the things are 'wine', to run my Windows applications for whom i have to find out the Linux alternate;e.g, Rational Rose (for UML), Borland C++ Builder, MSN (got the yahoo already), and the stuff like that and...of course my MODEM ..:-) though i have make it work in RH but have to in Slack.

anyways, end of my post-install comments ; .

one thing i have learnt after using Linux (and of course joining the LQ), the world is not yet toally materialistic, there are (still) at least hundreds of people out there who help each other, solve other's problems , without any prejudice and without any concern whom they are helping.

thanks everybody.

and Happy New Year.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
yoper install fail on dual boot win-linux system coz `linux partition not found` coolview210 Yoper 5 11-24-2004 02:04 PM
Just installed Slackware 10! Just a few questions on mouse, and kernel, and so forth. RHLinuxGUY Slackware 7 09-12-2004 01:03 AM
XFree86 won't start because mouse is not found frankmulder Debian 3 08-17-2004 10:59 AM
USB mouse not found (slackware, _not_ an X config issue I think) ruahm Linux - Hardware 9 01-24-2004 02:53 PM
X won't start, coz mouse not found ; just installed Slackware 9.1 Pisces107 Slackware 3 12-23-2003 07:48 AM


All times are GMT -5. The time now is 07:30 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration