LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware > Slackware - Installation
User Name
Password
Slackware - Installation This forum is for the discussion of installation issues with Slackware.

Notices

Reply
 
Search this Thread
Old 11-17-2010, 01:26 AM   #1
shravank87
LQ Newbie
 
Registered: Nov 2010
Posts: 2

Rep: Reputation: 0
Wink Sound card detected but not able to hear sound in Slackware 13.1 64 bit


Hi,

I had installed Slackware 13.1 64 bit on my Vaio VPCEA25FN laptop.
I see that the sound card is detected as Intel HDA Intel.
i had put all the volume bars at 100% in alsamixer and kmixer
I also ran alsaconfig.

The sound was working fine on my previous installation of Fedora.

Please help me solve this. Tried looking into various websites but couldn find any help.

Thanks in advance.
 
Old 11-17-2010, 03:29 AM   #2
T0sh1r0
Member
 
Registered: Oct 2010
Location: Liège, Belgium
Distribution: Debian / Slackware
Posts: 47
Blog Entries: 1

Rep: Reputation: 7
So easy to forget so I dare to ask: have you added your user to the audio group?
 
Old 11-17-2010, 10:08 AM   #3
shravank87
LQ Newbie
 
Registered: Nov 2010
Posts: 2

Original Poster
Rep: Reputation: 0
Wink

i am logged in as root user
 
Old 11-17-2010, 10:11 AM   #4
brianL
LQ 5k Club
 
Registered: Jan 2006
Location: Oldham, Lancs, England
Distribution: Slackware & Slackware64 14.1
Posts: 6,930
Blog Entries: 51

Rep: Reputation: Disabled
Did you run alsactl store after you adjusted the levels?
 
Old 11-17-2010, 03:39 PM   #5
allend
Senior Member
 
Registered: Oct 2003
Location: Melbourne
Distribution: Slackware-current
Posts: 3,379

Rep: Reputation: 824Reputation: 824Reputation: 824Reputation: 824Reputation: 824Reputation: 824Reputation: 824
You may have to setup a file /etc/modprobe.d/snd-hda-intel.conf to specify a model to the snd-hda-intel kernel module. See /usr/src/linux/Documentation/sound/alsa/HD-Audio-Models.txt for alternatives.

If your Vaio uses the STAC9872 then try this
Code:
options snd-hda-intel model=vaio
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
network and sound card not detected after new kernel compiled on slackware 11 Valkyrie_of_valhalla Linux - Hardware 2 01-12-2007 12:39 PM
another problem: soundcard detected but can't hear any sound gry-HuhuY5 Linux - Laptop and Netbook 11 01-14-2006 10:25 PM
sound card not detected by FC3(intel 915GAV MB,P4-EM64 bit processor) aditya1 Linux - Hardware 2 09-12-2005 12:13 PM
Sound Card - can hear sounds and test fine - no cd sound PAB Linux - Hardware 11 10-27-2004 06:23 AM
sound card configured. can hear testsound. cant hear cd's tdr_nj Red Hat 2 04-19-2004 09:36 PM


All times are GMT -5. The time now is 04:53 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration