LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware > Slackware - Installation
User Name
Password
Slackware - Installation This forum is for the discussion of installation issues with Slackware.

Notices

Reply
 
Search this Thread
Old 01-21-2004, 04:45 PM   #1
logik313
LQ Newbie
 
Registered: Jan 2004
Posts: 2

Rep: Reputation: 0
slackware installation causes segfaults


i'm upgrading to slack 9.1 from 8.1. i've been using slack for years, on the same box as now. i swapped out harddrives for a bigger one. now, when i try to install slack, i get through the partitioning, formating, and selecting what kind of installation i want (full, newbie, expert) and i get seg faults when it goes through installing the packages.

system:

amd k6-3 450
384 pc100 ram
soyo sy-5ema+ mb.
80 gb seagate harddrive.

the only things that have changed recently is the harddrive. it was a 20gb. i had to upgrade the bios to get it to see the whole 80gb drive and not just 34 gb.

i have tried with my 8.1 iso cd, a 9.0 iso cd, a 9.1 iso cd, a 9.1 nfs installation. i've tried booting from floppies and from the cd.

i'm thinking hardware now. please, jeebus, don't let it be hardware. hehe.

so if anyone has seen this problem, let me know.....please.
 
Old 01-21-2004, 04:52 PM   #2
fancypiper
Guru
 
Registered: Feb 2003
Location: Sparta, NC USA
Distribution: Ubuntu 10.04
Posts: 5,141

Rep: Reputation: 57
I have seen bad memory do that. Run MemTest86 overnight and see if your memory passes.
 
Old 01-21-2004, 05:02 PM   #3
logik313
LQ Newbie
 
Registered: Jan 2004
Posts: 2

Original Poster
Rep: Reputation: 0
i already burnt it and it is running now. let's see what happens. thanks.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
X segfaults on startup... please help :( Napalm Llama Linux - Software 3 08-06-2005 06:02 AM
Checkinstall Segfaults?! ImpactDNI Linux - Software 0 08-26-2004 11:08 AM
Grip segfaults wnlight Mandriva 0 08-15-2004 11:19 PM
Ldconfig Segfaults On Slackware 9.1 johnleemk Linux - General 0 02-18-2004 02:39 AM
startssl segfaults :'( chr15t0 Linux - Software 7 01-21-2003 03:59 AM


All times are GMT -5. The time now is 11:17 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration