LinuxQuestions.org
Did you know LQ has a Linux Hardware Compatibility List?
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware > Slackware - Installation
User Name
Password
Slackware - Installation This forum is for the discussion of installation issues with Slackware.

Notices

Reply
 
LinkBack Search this Thread
Old 06-11-2013, 09:00 PM   #16
cesarion76
Member
 
Registered: Nov 2009
Location: Rosario, Argentina
Distribution: Slackware
Posts: 44

Rep: Reputation: 0

I'm having the same problem in slack 14.0, can't run #alsamixer or save the settings #alsactl store

Last edited by cesarion76; 06-11-2013 at 09:03 PM.
 
Old 11-23-2013, 06:40 AM   #17
kantacki
LQ Newbie
 
Registered: Nov 2013
Posts: 2

Rep: Reputation: Disabled
I have exactly the same problem but not on Slackware but on Debian Wheezy, so I guess that the problem is related to drivers in kernel. I am going to compile the newest kernel from kernel.org and check if this fix the problem or not.

Best regards,
Łukasz
 
Old 11-23-2013, 01:16 PM   #18
kantacki
LQ Newbie
 
Registered: Nov 2013
Posts: 2

Rep: Reputation: Disabled
Well, I can confirm that on kernel 3.12.1 alsamixer works perfect.

So as usual in those cases, we need to check how things go on on newest kernel

Best regards,
Łukasz

Last edited by kantacki; 11-23-2013 at 01:24 PM.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] No sound or bad sound card with Codec: Realtek ALC888 ludger Linux - Hardware 3 02-16-2011 03:20 AM
relatively low sound volume with ALC662 HDA(Realtek) onboard Sound card deepclutch Linux - Hardware 3 09-29-2010 01:54 PM
Realtek alc660 no sound at all ASTRAPI Linux - Hardware 2 10-17-2009 01:04 PM
Sound problems with ubuntu 4.1 and a realtek sound card linux-novice Linux - Newbie 1 02-18-2006 11:44 PM
Realtek Sound and Ubuntu Linux - No Sound meindl007 Linux - Hardware 22 10-05-2005 02:16 PM


All times are GMT -5. The time now is 06:35 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration