LinuxQuestions.org
Support LQ: Use code LQ3 and save $3 on Domain Registration
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware > Slackware - Installation
User Name
Password
Slackware - Installation This forum is for the discussion of installation issues with Slackware.

Notices

Reply
 
Search this Thread
Old 06-05-2010, 05:13 PM   #1
miracleriver
LQ Newbie
 
Registered: Feb 2007
Posts: 2

Rep: Reputation: 0
slackware 13.1 -- installation freezes at startup


Hi all,

I am trying to do a fresh install of Slackware 13.1 on a HP Pavilion a6244n on which I have installed Slackware 13.0 successfully. I have used the same DVD to install Slackware 13.1 on another computer with no problem, so the problem should not be the DVD.

After choosing the default kernel, it loads, does some stuff and then hangs at "Write protecting kernel read only data: xxxx KB" Has anybody else seen this?

Thanks.
 
Old 06-06-2010, 12:27 AM   #2
MS3FGX
Guru
 
Registered: Jan 2004
Location: NJ, USA
Distribution: Slackware, Debian
Posts: 5,852

Rep: Reputation: 351Reputation: 351Reputation: 351Reputation: 351
Could just be a quirk with the default kernel and your particular hardware combination, it is getting more and more rare, but it still does happen. Have you tried booting the installer with one of the alternate kernels?
 
Old 06-06-2010, 08:42 AM   #3
miracleriver
LQ Newbie
 
Registered: Feb 2007
Posts: 2

Original Poster
Rep: Reputation: 0
Thanks for the reply. I tried hugesmp.s with the same result. What other kernel are there that I can try? Are there any boot parameters that I could pass that would alleviate the problem?
 
  


Reply

Tags
installation


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Slackware 13 x86 Installation Freezes During Font-Cache Generation! slackd Slackware 0 09-08-2009 08:29 PM
OS will not boot after good installation. Freezes at startup with error, maybe LILO? ShockProductions Slackware 4 08-06-2007 11:32 AM
X freezes after startup Gameon Linux - Software 3 06-10-2006 02:56 AM
VMware freezes after startup ZhiYi Linux - Software 1 06-27-2005 08:15 PM
X freezes on startup Zoombie Linux - Hardware 1 10-26-2003 11:12 PM


All times are GMT -5. The time now is 11:29 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration