LinuxQuestions.org
Support LQ: Use code LQ3 and save $3 on Domain Registration
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware > Slackware - Installation
User Name
Password
Slackware - Installation This forum is for the discussion of installation issues with Slackware.

Notices

Reply
 
LinkBack Search this Thread
Old 12-31-2008, 09:14 AM   #1
SlackerTech21
LQ Newbie
 
Registered: Dec 2008
Location: North Carolina
Distribution: Slackware 12.x
Posts: 2

Rep: Reputation: 0
Slackware 12.2 on Vostro 410


I have a Vostro 410 with 4 250G SATA drives in it. When I try to boot from the DVD (also SATA) it gets to the point where it is identifying my second hard drive /dev/sdb and then freezes there. I have built two other machines using this same DVD and it worked fine; a Vostro 200 and a Lenovo T60. I can build using the 12.1 DVD just fine.

Has anyone else run up against this type of problem? Any suggestions?
 
Old 01-05-2009, 09:13 PM   #2
bsdunix
Senior Member
 
Registered: May 2006
Distribution: Caldera, CTOS, Debian, FreeBSD, Mac OS X, Mandrake, Minix, OpenBSD, Slackware, SuSE
Posts: 1,757

Rep: Reputation: 78
Did you remove the 2nd SATA drive and try to install again? Have you run the Dell hardware diagnostic from the Drivers and Utilities media?
 
Old 01-08-2009, 12:05 PM   #3
SlackerTech21
LQ Newbie
 
Registered: Dec 2008
Location: North Carolina
Distribution: Slackware 12.x
Posts: 2

Original Poster
Rep: Reputation: 0
Not the Issue

Thanks for the reply bsdunix. However, the drives are not the issue as I can install other flavors of nix to include Slackware 12.1 just fine.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Dell Vostro 1510 + Slackware 12.0 = Keyboard error? morphynoman Slackware 11 02-12-2009 08:36 AM
Slackware on Dell Vostro 1000: Processor issue alvlin Slackware 3 05-31-2008 12:57 PM
Driver for RICOH scanner IS 410 frankoko Solaris / OpenSolaris 0 09-05-2007 02:14 AM
nForce 410 on Suse 10.1 Nikolas_Linux Linux - Hardware 8 12-31-2006 08:35 PM
[SOLVED] [nForce 410]No sound from CD Wim Sturkenboom Linux - Hardware 3 07-03-2006 05:23 PM


All times are GMT -5. The time now is 08:38 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration