LinuxQuestions.org
Did you know LQ has a Linux Hardware Compatibility List?
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware > Slackware - Installation
User Name
Password
Slackware - Installation This forum is for the discussion of installation issues with Slackware.

Notices



Reply
 
Search this Thread
Old 08-18-2005, 11:14 PM   #1
gozer
LQ Newbie
 
Registered: Aug 2005
Distribution: Slack 10.1
Posts: 3

Rep: Reputation: 0
Slackware 10.1 hard crash after install


Hi Guys,

I just finished installing slackware on an old p2 333Mhz dell pc with 256 megs of ram. I installed it off the cds and the install was seamless and problem free. Now when I start the system, Lilo loads the kernel and i get

loading linux. . . . . . .
Bois data check successful

and then the monitor does not get any signal. On pushing any button on the keyboard, the caps lock and scroll lock lights blink in unison. I tried booting again from the cd, mounting my drives, and trying to change some settings but to no avail. Do any of you have any insight as to what is going on?
 
Old 08-18-2005, 11:45 PM   #2
Bruce Hill
HCL Maintainer
 
Registered: Jun 2003
Location: Tupelo, MS
Distribution: Gentoo
Posts: 6,926

Rep: Reputation: 124Reputation: 124
Try passing vga=normal along with your label at the LiLO boot prompt, like this:
Slackware vga=normal
 
Old 08-19-2005, 12:48 AM   #3
gozer
LQ Newbie
 
Registered: Aug 2005
Distribution: Slack 10.1
Posts: 3

Original Poster
Rep: Reputation: 0
Quote:
Originally posted by Chinaman
Try passing vga=normal along with your label at the LiLO boot prompt, like this:
Slackware vga=normal
Thanks. This helped my solve my problem. As it turns out when the kernel was loading, VFS was causing a kenel panic but I couldnt see it b/c my display wasnt working. I fixed the problem and Slack is running 100%. Thansk again.
 
Old 08-19-2005, 12:54 AM   #4
Bruce Hill
HCL Maintainer
 
Registered: Jun 2003
Location: Tupelo, MS
Distribution: Gentoo
Posts: 6,926

Rep: Reputation: 124Reputation: 124
You're welcome! And I almost forgot ...

Welcome to LQ!
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Slackware Install not actually writing to hard disk MichaelF Slackware - Installation 5 11-03-2005 04:58 AM
Hard Slackware Crash Khabi Linux - General 3 05-09-2005 04:15 PM
I'm unable to install Slackware 10 in a SATA Hard Drive christian_delaf Slackware - Installation 8 01-05-2005 12:11 PM
Slackware. Is it hard to install? RoaCh Of DisCor Slackware 8 04-09-2004 11:08 AM
How hard is it to install/maintain Slackware? jimdaworm Slackware 20 09-28-2003 07:20 AM


All times are GMT -5. The time now is 12:25 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration