LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware > Slackware - Installation
User Name
Password
Slackware - Installation This forum is for the discussion of installation issues with Slackware.

Notices

Reply
 
Search this Thread
Old 09-05-2004, 11:30 AM   #1
stockerz
Member
 
Registered: Apr 2004
Posts: 42

Rep: Reputation: 15
slack 10 strange install : bad iso's with disk at once?


hi,

I use slackware 9.1, like it a lot and install several time on different machines with no major problems. When 10.0 came out, i wanted to test it.

But all my installs were going strange : on my main comp, that was almost alright, but on my laptop, this was much worst : the set up procedure completely forget to install lilo : not even a lilo.conf...
Of course i checked out the iso's sum before burning the the cd's and even did it on the cd's themself.
As i was disappointed and needed a linux on my laptop i downloaded, burned and tried some other distros : archlinux, rocklinux, yoper...
Archlinux is said to be the quickliess ditro but it needed 5 minutes to boot and while typing, the display arrives 1 seconds later.... incredibly slow. checksum were also good on the files & on the cd's.

I have to say, i used for the first time the "disk at once96 " feature of nero on windows.
Could this make the iso bad in a certain way.... i do not have free partitions on my comp and i'm satisfy with my current linux , but i'd like t know if someone experienced these kind of issue...

so, despite good sum, could an iso burned with "disk at once/96" be "corrupted"?...
 
Old 09-05-2004, 10:48 PM   #2
J.W.
LQ Veteran
 
Registered: Mar 2003
Location: Milwaukee, WI
Distribution: Mint
Posts: 6,642

Rep: Reputation: 69
If you were burning your CD's one way in the past, then started burning them differently and have problems, then it seems clear you should abandon the new way, and continue to use the old way. -- J.W.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
How Bad/Easy is it to install Slack? mario8723 Slackware 48 03-31-2005 07:39 PM
Strange problem when install Slack 9.1 ZiGiE Slackware 3 10-28-2003 08:55 PM
download iso's to hard disk and install from there? Fascistchicken Slackware 6 10-19-2003 05:24 PM
Bad Slackware ISO's? mylo2003 Slackware 10 10-18-2003 03:50 PM
Strange Slack Install Problem cclavey Slackware 3 04-02-2003 06:14 PM


All times are GMT -5. The time now is 10:42 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration