LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Slackware - Installation (http://www.linuxquestions.org/questions/slackware-installation-40/)
-   -   Sata Raid + IDE = it won't install *head hitting wall* (http://www.linuxquestions.org/questions/slackware-installation-40/sata-raid-ide-%3D-it-wont-install-%2Ahead-hitting-wall%2A-268927/)

m0ngos3 12-21-2004 05:28 PM

Sata Raid + IDE = it won't install *head hitting wall*
 
hardware:

processor; athlon xp 3200
mother board; soyo kt880 dragon 2
video; ati radeon 9600xt
memory; 1 gig low latency DDR
hard drives; two 75 gig Sata striped and one 120 gig IDE
install; slackware 10 from CD


i have all sorts of problems here. i don't want to loose any of the freaky weird animal porn (i don't really have any freaky weird animal porn) on my windows partition (the Sata array) so i bought an IDE drive for slackware. windows almost sees this new drive so i'm almost certain that it's installed properly. slackware will boot and get to the point where i need to format before any errors show up,when i try to use fdisk or cfdisk nether can find my ide drive, from what i've read it should be hdc

another problem, more an inconvenience than anything else is i don't have a paper book and i only have one computer so i can't get online install help while installing

m0ngos3 12-26-2004 06:08 PM

i got it to install, i ended up wiping the drive (used the WD software to write zeros) then i made 4 fat 32 partitions, ran cfdisk and the default kernel, it installed ok (i think) but i must have messed up the lilo setup because i have to change bios boot order to switch between window (on my sata) and slack (on my ide)

m0ngos3 12-26-2004 06:23 PM

slackware ended up seeing my ide as hda, haven't gotten it to see my sata yet i think that's the problem with lilo

biblefreak 01-23-2005 05:09 PM

I am fixing to do the same thing, and was doing some checking to find the best way to do it. Did you leave your SATA drives plugged in when you installed Slack? My thought is, install Slack on the IDE with the Windows RAID unplugged, once it is finished, leave BIOS set to boot from RAID and the install a third party boot manager such as GAG.

Any thoughts?


All times are GMT -5. The time now is 12:30 AM.