LinuxQuestions.org
Register a domain and help support LQ
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware > Slackware - Installation
User Name
Password
Slackware - Installation This forum is for the discussion of installation issues with Slackware.

Notices

Reply
 
Search this Thread
Old 03-31-2014, 12:52 PM   #1
jayhel
Member
 
Registered: Nov 2004
Location: Montreal
Distribution: Slackware 14.1
Posts: 161

Rep: Reputation: 15
Runlevel 4 in /etc/inittab: no sound after login


Hi!
I set runlevel 4 in /etc/inittab to get the login prompt to show automatically shortly after booting.
Surprise! The sound in not working.
When I reset /etc/inittab to its original value, runlevel 3, then the sound is working normally.
How come?
What can I do do fix this?
I would like to use the automatic login prompt.
 
Old 03-31-2014, 01:39 PM   #2
jayhel
Member
 
Registered: Nov 2004
Location: Montreal
Distribution: Slackware 14.1
Posts: 161

Original Poster
Rep: Reputation: 15
This issue has already been solved.
I missed it in my original search, sorry

When switching to runlevel 4, /etc/group is scanned for permissions
My username has to be added to audio in /etc/group
Doing so makes the sound working normally.

So this thread is SOLVED!
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
/etc/inittab - accidentally changed runlevel to 0 (halt) fjkum Linux - Newbie 5 05-11-2011 04:39 AM
Starting at "runlevel 3" / console login - is this a sound method ? uncle-c Ubuntu 2 01-25-2008 04:19 AM
how to troubleshooting Runlevel & inittab on slackware12 mithridates Slackware 4 08-09-2007 02:19 PM
changed default runlevel from 3 to 4 in inittab- now I'm stuck in a loop Earl Parker II Linux - Newbie 15 07-12-2004 08:37 AM
Graphical login not working? Edited inittab... streamalot Linux - General 6 02-22-2002 09:24 AM


All times are GMT -5. The time now is 07:49 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration