LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware > Slackware - Installation
User Name
Password
Slackware - Installation This forum is for the discussion of installation issues with Slackware.

Notices

Reply
 
Search this Thread
Old 07-11-2005, 10:30 AM   #1
mjmason
LQ Newbie
 
Registered: Jul 2005
Posts: 2

Rep: Reputation: 0
Repeated install error from bootdisk: BOOT FAILED


Slackware Install: BOOT FAILED.

I have Slackware 10.0 running on my older machine (PII, 16MB RAM) which is unable to boot from CDROM.

When i first installed slackware, everything went swimmingly. Now, i have decided to reinstall it (slack 10 again), and whenever i put in a bootdisk with the bare.i image (which i used the first time) i get "BOOT FAILED" at some point in the disk's process, usually at the beginning, but sometimes after the "Boot:" prompt.

notes:

* i made the bootdisks with RAWRITEXP on XP Pro.

* i have tried over 10 different floppies, so i'm pretty sure that it's not the disk media.

* i have tried redownloading the bare.i image several times, in case of a corrupted download.

- - -

any ideas?
 
Old 07-13-2005, 02:06 PM   #2
rylan76
Senior Member
 
Registered: Apr 2004
Location: Potchefstroom, South Africa
Distribution: Fedora 17 - 3.3.4-5.fc17.x86_64
Posts: 1,477

Rep: Reputation: 87
Bad/corrupted/outdated BIOS? Do the disks boot another (especially more modern) machine?

If they do, and it HAS worked before on that same system, it can only mean a hardware fault or that the BIOS has become corrupted - I am guessing the machine is modern enough to have a flash updatable BIOS?
 
Old 07-14-2005, 10:38 AM   #3
uberNUT69
Member
 
Registered: Jan 2005
Location: Tasmania
Distribution: Xen Debian Lenny/Sid
Posts: 578

Rep: Reputation: 30
Clean floppy drive-heads?
or
Use different/earlier distro.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
online_update failed - ERROR(Media:connection failed)[Connect failed] rover Suse/Novell 8 02-22-2005 08:57 AM
Error Boot failed Kensai Slackware - Installation 5 02-18-2004 08:31 PM
rh9 bootdisk failed dagger1 Red Hat 4 11-30-2003 02:50 PM
Slackware bootdisk - boot failed NeuroTox Linux - Newbie 2 10-13-2003 09:09 PM
Boot failed...Disk Error 10? 12Swords Linux - Newbie 1 07-30-2003 05:46 AM


All times are GMT -5. The time now is 01:39 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration