LinuxQuestions.org
Did you know LQ has a Linux Hardware Compatibility List?
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware > Slackware - Installation
User Name
Password
Slackware - Installation This forum is for the discussion of installation issues with Slackware.

Notices

Reply
 
Search this Thread
Old 05-21-2004, 04:02 AM   #1
Peter@dk
LQ Newbie
 
Registered: May 2004
Location: Denmark
Distribution: Ubuntu: Dapper - Edgy - Feisty
Posts: 6

Rep: Reputation: 0
Problems starting up KDE


Hello there

Im a total newbie in Linux and Slackware.

I have just finished installing Slackware and it seems like it went ok. My problem is when i log on as ROOT and type in Kcontrol to start up my KDE it replies with this error:
Couldnt start X-server.....Couldnt determine the DISPLAY <<-- This is not the exact error message but perhaps it could give anyone a clue on whats wrong.
 
Old 05-21-2004, 07:57 AM   #2
320mb
Senior Member
 
Registered: Nov 2002
Location: pikes peak
Distribution: Slackware, LFS
Posts: 2,577

Rep: Reputation: 47
did you configure X??

Code:
xf86config
 
Old 05-21-2004, 09:13 AM   #3
Peter@dk
LQ Newbie
 
Registered: May 2004
Location: Denmark
Distribution: Ubuntu: Dapper - Edgy - Feisty
Posts: 6

Original Poster
Rep: Reputation: 0
No i think thats my problem..

Trying configuring it now...But having a hard time doing it !
 
Old 05-27-2004, 01:44 PM   #4
mcd
Member
 
Registered: Aug 2003
Location: Boulder, CO
Distribution: Slackware, RHEL, CentOS
Posts: 825

Rep: Reputation: 33
if you're still having trouble, post your XF86Config file, as well as details about your computer's hardware.
 
Old 05-28-2004, 08:32 AM   #5
Peter@dk
LQ Newbie
 
Registered: May 2004
Location: Denmark
Distribution: Ubuntu: Dapper - Edgy - Feisty
Posts: 6

Original Poster
Rep: Reputation: 0
After a couple of hours i got my xf86config set up proberly...

Everything seems to work fine now
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Lost home directory and problems starting KDE (SUSE 9.3) Jongi Suse/Novell 3 10-19-2005 01:26 AM
problems starting kde kevmccor Slackware - Installation 10 03-24-2005 11:54 AM
Problems starting programs in KDE. dave_i Linux - Newbie 8 04-01-2004 06:50 PM
starting kpppd w/ ximian or starting ximian w/ kde ergo_sum Linux - Newbie 8 12-02-2003 05:35 AM
RH9 Upgrade=KDE starting problems SenorPedo Linux - Software 12 08-26-2003 12:15 PM


All times are GMT -5. The time now is 11:57 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration