Visit the LQ Articles and Editorials section
Go Back > Forums > Linux Forums > Linux - Distributions > Slackware > Slackware - Installation
User Name
Slackware - Installation This forum is for the discussion of installation issues with Slackware.


  Search this Thread
Old 05-14-2004, 11:31 AM   #1
LQ Newbie
Registered: Mar 2004
Distribution: Slackware 10.0
Posts: 22

Rep: Reputation: 15
Odd CD behavior in installation

I downloaded Slack just fine, have both boot and root disks, boots just fine, but in setup I have a problem. When setup tried to detect my cd drive, it only detects it once; after that, if I try to install the packages or redetect the drive, setup says it's not there.

Any suggestions?

p.s. My cd drive is a lite-on, if that helps.

Last edited by MockieMoo; 05-14-2004 at 11:35 AM.
Old 05-14-2004, 10:28 PM   #2
LQ Newbie
Registered: Mar 2004
Distribution: Slackware 10.0
Posts: 22

Original Poster
Rep: Reputation: 15
Never mind, it's working now.


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Odd Knoppix behavior Darkstar Linux - Distributions 1 06-25-2005 09:46 PM
Odd RedHat 9.0 behavior... 386 Linux - Networking 2 10-15-2004 10:00 AM
getchar() 's odd behavior jenna_h Linux - Newbie 3 12-22-2002 12:29 PM
postgresql odd behavior doublefailure Linux - Software 1 08-28-2002 12:40 AM
RH 6.2 ... odd behavior jubal Linux - Networking 3 02-27-2001 09:04 AM

All times are GMT -5. The time now is 09:43 PM.

Main Menu
Write for LQ is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration