Support LQ: Use code LQ3 and save $3 on Domain Registration
Go Back > Forums > Linux Forums > Linux - Distributions > Slackware > Slackware - Installation
User Name
Slackware - Installation This forum is for the discussion of installation issues with Slackware.


  Search this Thread
Old 05-10-2005, 03:39 AM   #1
Registered: Jun 2004
Distribution: Slack
Posts: 214

Rep: Reputation: 30
No Video BIOS modes for chosen depth

I'm still slogging away here trying to get some sort of GUI to start. I have run xorgsetup and then tweeked the following lines as follows:

HorizSync 30 - 82
VertRefresh 56 - 76

But when I run startx I get the following messages

No Video BIOS modes for chosen depth
Screen(s) found, but none have a useable configuration

I tried changing DefaultDepth from 24 to 16, but no luck. I'm using an i810 chipset, that I've had working under Redhat. My monitor is 1280x1024.

Does anyone know what I'm doing wrong?


Last edited by nutthick; 05-10-2005 at 03:48 AM.
Old 05-10-2005, 06:55 AM   #2
Registered: Jun 2004
Distribution: Slack
Posts: 214

Original Poster
Rep: Reputation: 30
I've made some progress. I've put

Virtual 1280 1024

into my Display section and now all GUIs load, EXCEPT KDE and Gnome, the very two I want to look at. KDE gets to a GUI stage and then brings up a box with

Could not start kdeinit. Check you installation

where Gnome flashes up an 'x' cursor for a fraction of a second, before dumping into bash with

Can't locate module i915

and more. Why can some GUIs start and others not? Does anyone know what is going on?

Old 07-20-2005, 10:32 AM   #3
LQ Newbie
Registered: Jul 2005
Posts: 1

Rep: Reputation: 0
How did you set it up for Virtual 1280 1024?
Old 07-20-2005, 11:09 AM   #4
Senior Member
Registered: Jul 2005
Distribution: Slackware
Posts: 2,014

Rep: Reputation: 115Reputation: 115
try using 1024x768 instead of Virtual 1280x1024


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
I810(0) No video BIOS for chosen depth bpellet314 Linux - Newbie 2 12-25-2004 02:13 PM
2 video modes, can i switch without reboot? true_atlantis Linux - Hardware 4 05-30-2004 03:00 PM
LG studioworks 575n video modes keevitaja Linux - General 0 08-15-2002 07:36 PM
SDL Video Modes to string array verigoth Programming 4 05-24-2002 04:21 AM
Changing Video Modes UncleAdam Linux - General 2 12-27-2001 05:45 PM

All times are GMT -5. The time now is 11:51 AM.

Main Menu
Write for LQ is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration