LinuxQuestions.org
Register a domain and help support LQ
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware > Slackware - Installation
User Name
Password
Slackware - Installation This forum is for the discussion of installation issues with Slackware.

Notices

Reply
 
LinkBack Search this Thread
Old 11-10-2013, 08:47 AM   #1
mlyahyaoui
LQ Newbie
 
Registered: Nov 2013
Posts: 1

Rep: Reputation: Disabled
no video after fb loaded


Hy

The screen becomes blank after install due to somme video (intel HD).

If somme body get a blank screen after install and after somme kernel message you should add
acpi_backlight=vendor
to lilo

hope that help
 
Old 11-11-2013, 04:18 PM   #2
Didier Spaier
Senior Member
 
Registered: Nov 2008
Location: Paris, France
Distribution: Slackware-14.0 on a Lenovo T61 6457-4XG
Posts: 3,635

Rep: Reputation: 827Reputation: 827Reputation: 827Reputation: 827Reputation: 827Reputation: 827Reputation: 827
Hi mlyahyaoui,

Welcome to LQ and thanks for the tip.

It is more useful for people owning the same video card, so please post output of following command:
Code:
/sbin/lspci -vnn | grep VGA
This will help readers check that they have the same hardware.

Last edited by Didier Spaier; 11-11-2013 at 05:21 PM.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
If video is loaded in web browser I cannot hear video in VLC or other video player... LinusStallman Linux - Software 0 12-17-2011 09:48 AM
How to specify video driver depending on kernel loaded (xen/standard) CRC123 Linux - Desktop 4 12-05-2010 11:48 AM
LXer: Network video recorder, powered by Linux, ultra stable and loaded with features LXer Syndicated Linux News 0 05-14-2010 09:00 AM
How are video drivers loaded after startx is initiated Defunct Linux - Software 3 08-01-2007 02:19 PM
paraport_pc module loaded with wrong options, st not loaded adrianmariano Debian 2 12-18-2004 09:37 PM


All times are GMT -5. The time now is 02:36 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration