LinuxQuestions.org
LinuxAnswers - the LQ Linux tutorial section.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware > Slackware - Installation
User Name
Password
Slackware - Installation This forum is for the discussion of installation issues with Slackware.

Notices

Reply
 
Search this Thread
Old 01-11-2007, 09:36 PM   #16
Bruce Hill
HCL Maintainer
 
Registered: Jun 2003
Location: Tupelo, MS
Distribution: Gentoo
Posts: 6,926

Rep: Reputation: 124Reputation: 124

My sound card:
Code:
mingdao@silas:~$ /sbin/lspci | grep -i audio
00:0c.0 Multimedia audio controller: Creative Labs SB Audigy (rev 03) <-- PCI card I use
00:11.5 Multimedia audio controller: VIA Technologies, Inc. VT8233/A/8235/8237 AC97 Audio Controller (rev 60) <-- onboard audio I don't use
It's modules:
Code:
mingdao@silas:~$ lsmod | grep -i snd
snd_pcm_oss            37856  0
snd_mixer_oss          14912  1 snd_pcm_oss
snd_emu10k1           113600  0
snd_rawmidi            18080  1 snd_emu10k1
snd_ac97_codec         90528  1 snd_emu10k1
snd_ac97_bus            1856  1 snd_ac97_codec
snd_pcm                60168  3 snd_pcm_oss,snd_emu10k1,snd_ac97_codec
snd_timer              18820  2 snd_emu10k1,snd_pcm
snd_page_alloc          7496  2 snd_emu10k1,snd_pcm
snd_util_mem            3264  1 snd_emu10k1
snd_hwdep               6724  1 snd_emu10k1
snd                    42468  8 snd_pcm_oss,snd_mixer_oss,snd_emu10k1,snd_rawmidi,snd_ac97_codec,snd_pcm,snd_timer,snd_hwdep
soundcore               6112  1 snd
It's location in the kernel:
Code:
/lib/modules/2.6.19/kernel/sound/pci/emu10k1/snd-emu10k1.ko
ALSA is:
Code:
mingdao@silas:~$ ls /var/log/packages/alsa*
/var/log/packages/alsa-driver-1.0.11_2.4.33.3-i486-1  /var/log/packages/alsa-oss-1.0.11-i486-1
/var/log/packages/alsa-lib-1.0.11-i486-1              /var/log/packages/alsa-utils-1.0.11-i486-2
To find more of ALSA issue:
[code]locate alsa | less[/b]
Hope that helped your fishing expedition...otherwise, what's the question?

 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Sound problem on Slackware 9.1 AND Program Installation Question Corallis Linux - Newbie 15 12-09-2006 04:40 PM
Sound Blaster 16 Sound Card Installation with Mandriva 2005LE Newb_Linux_Geek Mandriva 0 11-11-2005 04:19 PM


All times are GMT -5. The time now is 03:16 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration