LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware > Slackware - Installation
User Name
Password
Slackware - Installation This forum is for the discussion of installation issues with Slackware.

Notices

Reply
 
LinkBack Search this Thread
Old 10-02-2012, 02:36 PM   #1
slacl user
LQ Newbie
 
Registered: Oct 2012
Posts: 1

Rep: Reputation: Disabled
Network card issue


Having attempted a Slackware 14 KDE installation, going through the various configuring options, I configured my network for DHCP but it seems the installation has not seen the on-board LAN (enabled in the BIOS) port, hence no internet connection through my ADSL router.


Which KDE utilities can I use to see if the installation has installed LAN drivers?
 
Old 10-02-2012, 02:54 PM   #2
mpyusko
Member
 
Registered: Oct 2003
Location: Rochester, NY, USA
Distribution: Salckware ver 10.1 - 14.1, Debian too.
Posts: 345
Blog Entries: 1

Rep: Reputation: 36
go to the console and type "ifconfig" you should see lo (local loopback) and usually something to the tune of eth0 listed. If they are both there, then your drivers are loaded. If not you need to track down why it didn't load. You can post the output of ifconfig and lspci, that would help.
 
Old 10-05-2012, 09:49 AM   #3
onebuck
Moderator
 
Registered: Jan 2005
Location: Midwest USA, Central Illinois
Distribution: SlackwareŽ
Posts: 10,883
Blog Entries: 1

Rep: Reputation: 1307Reputation: 1307Reputation: 1307Reputation: 1307Reputation: 1307Reputation: 1307Reputation: 1307Reputation: 1307Reputation: 1307Reputation: 1307
Member Response

Hi,

Welcome to LQ!
Quote:
Originally Posted by slacl user View Post
Having attempted a Slackware 14 KDE installation, going through the various configuring options, I configured my network for DHCP but it seems the installation has not seen the on-board LAN (enabled in the BIOS) port, hence no internet connection through my ADSL router.


Which KDE utilities can I use to see if the installation has installed LAN drivers?
Look here:
Quote:
Configure your new Slackware System; how to proceed after the installation has completed.
from http://docs.slackware.com/start
 
Old 10-06-2012, 02:25 AM   #4
polch
LQ Newbie
 
Registered: Sep 2010
Posts: 22

Rep: Reputation: 0
Hi

You can try (in superuser) the
Code:
lspci -v
and look for your card and see if there is any "Kernel driver in use".

Then you can try the
Code:
ifconfig -a
and look for your card again.

What option did you choose at install (i suppose dhcp) ?
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Network Card Driver Issue rvijay Linux - Laptop and Netbook 1 03-05-2011 11:53 PM
could this be an issue of network card??? rs_vijay Linux - Hardware 3 01-31-2007 10:01 AM
network card issue (the card itself no network problem) Youri Linux - Hardware 2 01-23-2006 08:58 AM
Network Card Issue? Dunno? kaz4u2dig Linux - Newbie 1 03-26-2004 10:03 AM
Slackware 9.1 network card issue? warsawcrew Slackware 8 01-22-2004 12:59 PM


All times are GMT -5. The time now is 08:12 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration