LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware > Slackware - Installation
User Name
Password
Slackware - Installation This forum is for the discussion of installation issues with Slackware.

Notices

Reply
 
Search this Thread
Old 02-13-2014, 01:10 PM   #1
FBayer
LQ Newbie
 
Registered: Feb 2014
Posts: 6

Rep: Reputation: Disabled
Question Kernel Panic on Oracle VM VirtualBox: "Not syncing - attempting to kill idle task!"


Hi there,

I am attempting to install Slackware on an Oracle VM VirtualBox. The install keeps being interrupted by a kernel panic. Here's a screenshot:

http://i.imgur.com/HDgzWac.png

I'm using the huge.s kernel instead of hugesmp.s, because apparently PAE is not supported. The boot device is the all in one DVD ISO mounted on a virtual drive using Daemon Tools Lite.

I gave the thing 512 MB of RAM, 1 processor, and an 8 GB virtual hard drive.

After looking for solutions for about half an hour, I found a post about this error occuring with Fedora, telling me to activate the COM1 Serial Port in the VM's settings. That did absolutely nothing at all.

Now I've given up. Apparently nobody else has encountered this problem before. Any ideas?
 
Old 02-14-2014, 02:53 PM   #2
bosth
Member
 
Registered: Apr 2011
Posts: 229

Rep: Reputation: 68
Add a "intel_pstate=disable" boot parameter. I believe that will resolve this.
 
1 members found this post helpful.
Old 02-14-2014, 03:59 PM   #3
FBayer
LQ Newbie
 
Registered: Feb 2014
Posts: 6

Original Poster
Rep: Reputation: Disabled
Just to confirm, that's "huge.s intel_pstate=disable" at the boot prompt? I'm afraid that doesn't do anything at all, error persists.
 
Old 02-14-2014, 08:40 PM   #4
bosth
Member
 
Registered: Apr 2011
Posts: 229

Rep: Reputation: 68
Perhaps this is a different issue than the one I encountered.
 
Old 02-15-2014, 04:43 PM   #5
FBayer
LQ Newbie
 
Registered: Feb 2014
Posts: 6

Original Poster
Rep: Reputation: Disabled
Probably. Any other suggestions?
 
Old 03-11-2014, 07:23 AM   #6
FBayer
LQ Newbie
 
Registered: Feb 2014
Posts: 6

Original Poster
Rep: Reputation: Disabled
Can I just bump this? I'm still at a loss here...
 
Old 03-11-2014, 02:48 PM   #7
Erik_FL
Member
 
Registered: Sep 2005
Location: Boynton Beach, FL
Distribution: Slackware
Posts: 797

Rep: Reputation: 247Reputation: 247Reputation: 247
Please post some additional information. I have installed Slackware many times on VirtualBox and gotten it to work without much trouble.
  • What is the version of VirtualBox?
  • What is the version of Slackware (and is it 16-bit or 32-bit)?
  • What is the Host Operating System (and is it 16-bit or 32-bit)?
  • Do you have VT-x or AMD-v enabled for the virtual machine?
  • Do you have PAE enabled for the virtual machine?
  • Do you have nested paging enabled for the virtual machine?
  • Do you have I/O APIC enabled for the virtual machine?
  • How much memory have you allocated to the virtual machine?
  • How much display memory have you allocated to the virtual machine?
  • Did you check the MD5 checksum for the install DVD to make sure that it is not corrupted?
  • Are you using an ISO Image or a physical DVD drive?
  • Do you have any other guest operating systems working with VirtualBox?

You may find other helpful information in the VirtualBox forums.
 
Old 03-18-2014, 03:01 PM   #8
ChrisAbela
Member
 
Registered: Mar 2008
Location: Malta
Distribution: Slackware 14.1
Posts: 467

Rep: Reputation: 89
This is just to report that I had a similar problem as described by the OP and passing the "intel_pstate=disable" boot parameter to the kernel solved it for me. I am using a Slackware64-multilib-14.1 host and a Slackware32-14.1 guest. I am running virtualbox-4.3.4 built from slackbuilds.org.

Chris

Last edited by ChrisAbela; 03-19-2014 at 02:14 PM.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Kernel panic - not syncing: Attempted to kill the idle task shubham.joy Linux From Scratch 6 05-12-2014 06:21 AM
kernel panic attempted to kill the idle task! in idle task - not syncing dudutworld Linux - Newbie 2 09-16-2013 01:50 PM
Kernel Panic - not syncing: Attempted to kill the idle task! Crogge Linux - Kernel 2 04-15-2012 05:15 AM
Kernel Panic -- not syncing: attempted to kill idle task oraclerg Linux - Distributions 15 02-03-2010 03:36 AM
kernel panic not syncing attempted to kill the idle task Smash85 Linux - Hardware 0 08-14-2007 09:51 AM


All times are GMT -5. The time now is 11:45 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration