LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware > Slackware - Installation
User Name
Password
Slackware - Installation This forum is for the discussion of installation issues with Slackware.

Notices

Reply
 
Search this Thread
Old 03-17-2014, 03:33 PM   #1
J1tterBug
LQ Newbie
 
Registered: Feb 2014
Location: maine
Posts: 18

Rep: Reputation: Disabled
Kernel panic - not syncing


[ 4. 699060] kernel panic - not syncing: VFS: Unable to mount root fps on unknown-block(0,0)
...
[ 4. 700762] call trace
....
Then stops all together on ? Rest_init+0x70/0x70

When I start up it brings me to a slackware screen, asks me to choose OS, or <tab> for lilo prompt, when I hit tab there's a blank screen with "boot_linux"' if I hit enter here it starts loading until the kernel panic.

It wants an image

Can I load the install cd from either of these 2 screens to try and undo this disaster.
 
Old 03-17-2014, 06:54 PM   #2
allend
Senior Member
 
Registered: Oct 2003
Location: Melbourne
Distribution: Slackware-current
Posts: 3,465

Rep: Reputation: 852Reputation: 852Reputation: 852Reputation: 852Reputation: 852Reputation: 852Reputation: 852
The technique is to boot from the install CD and then do a chroot to fix your system. This may help http://docs.slackware.com/howtos:sla...oot_from_media
 
Old 03-24-2014, 10:46 AM   #3
J1tterBug
LQ Newbie
 
Registered: Feb 2014
Location: maine
Posts: 18

Original Poster
Rep: Reputation: Disabled
on the left side of my Lenovo z510 there is a smalll button to boot to bios menu, i turned computer off, pushed the button to bring up BIOS menu, elected to boot from CD, and reinstalled slackware.

also, i got the BLACK SCREEN after INSTALL of SLACKWARE 14.1 during boot, i started to research fixes, this seemed to be a common issue, figured it was my intel graphics...
then i saw a post about screen brightness...really that simple, my install was fine just the screen brightness would get turned all the way down.
 
  


Reply

Tags
blackscreen, freeze, install


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
kernel panic - not syncing windstory Linux - Newbie 5 10-07-2010 08:04 PM
Kernel Panic-Not Syncing antonfred Linux - Kernel 3 02-26-2010 05:51 AM
Kernel panic-not syncing PowersurgeX Linux - Newbie 5 09-14-2006 02:27 PM
kernel panic - not syncing gentoo_user Linux - Hardware 1 06-01-2006 08:48 PM
Kernel panic - not syncing darkarcon2015 Slackware 7 11-01-2005 09:02 PM


All times are GMT -5. The time now is 03:14 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration