LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Slackware - Installation (http://www.linuxquestions.org/questions/slackware-installation-40/)
-   -   Kernel panic - not syncing (http://www.linuxquestions.org/questions/slackware-installation-40/kernel-panic-not-syncing-4175498510/)

J1tterBug 03-17-2014 04:33 PM

Kernel panic - not syncing
 
[ 4. 699060] kernel panic - not syncing: VFS: Unable to mount root fps on unknown-block(0,0)
...
[ 4. 700762] call trace
....
Then stops all together on ? Rest_init+0x70/0x70

When I start up it brings me to a slackware screen, asks me to choose OS, or <tab> for lilo prompt, when I hit tab there's a blank screen with "boot_linux"' if I hit enter here it starts loading until the kernel panic.

It wants an image

Can I load the install cd from either of these 2 screens to try and undo this disaster.

allend 03-17-2014 07:54 PM

The technique is to boot from the install CD and then do a chroot to fix your system. This may help http://docs.slackware.com/howtos:sla...oot_from_media

J1tterBug 03-24-2014 11:46 AM

on the left side of my Lenovo z510 there is a smalll button to boot to bios menu, i turned computer off, pushed the button to bring up BIOS menu, elected to boot from CD, and reinstalled slackware.

also, i got the BLACK SCREEN after INSTALL of SLACKWARE 14.1 during boot, i started to research fixes, this seemed to be a common issue, figured it was my intel graphics...
then i saw a post about screen brightness...really that simple, my install was fine just the screen brightness would get turned all the way down.


All times are GMT -5. The time now is 06:35 PM.