LinuxQuestions.org
Visit the LQ Articles and Editorials section
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware > Slackware - Installation
User Name
Password
Slackware - Installation This forum is for the discussion of installation issues with Slackware.

Notices

Reply
 
Search this Thread
Old 03-27-2014, 05:19 AM   #1
jayhel
Member
 
Registered: Nov 2004
Location: Montreal
Distribution: Slackware 14.1
Posts: 161

Rep: Reputation: 15
Installing Slackware on a HP 240 notebook


Hi!
I am trying to install Slackware 14.1 on a HP240 Notebook.
After booting Slackware from the disk normally, all the lines appearing normally, after 2 pages, suddently the screen went black and this is the end, no login prompt.
How come?
What should I do?
Thank you in advance if someone can help me out with this
 
Old 03-27-2014, 06:38 AM   #2
Didier Spaier
Senior Member
 
Registered: Nov 2008
Location: Paris, France
Distribution: Slackware{,64}-{14.1,current} on a Lenovo Thinkpad T61 6457-4XG
Posts: 4,542

Rep: Reputation: 1190Reputation: 1190Reputation: 1190Reputation: 1190Reputation: 1190Reputation: 1190Reputation: 1190Reputation: 1190Reputation: 1190
Type
kms.s
then press [Enter] instead of just pressing [Enter] when you see the first screen. Press [F2] instead for the explanation.
 
Old 03-27-2014, 11:29 AM   #3
jayhel
Member
 
Registered: Nov 2004
Location: Montreal
Distribution: Slackware 14.1
Posts: 161

Original Poster
Rep: Reputation: 15
Thank you for your help but I am not talking about the isnstallation of Slackware. The installation is done. Lilo has been installed and working. The system is booting. Somewhere before getting the Login prompt to log into Slackware, the screen goes blank (black actually) and nothing more happen.
 
Old 03-28-2014, 12:04 AM   #4
TracyTiger
Member
 
Registered: Apr 2011
Location: California, USA
Distribution: Slackware
Posts: 290

Rep: Reputation: 72
When a blank screen is all I get after booting into init level 3, my favorite kernel parameter to start with is nomodeset.

If you're using lilo and your linux label is Linux then at the boot: prompt type "Linux nomodeset".

If you're not getting the boot: prompt then make the "timeout = 1200" in lilo.conf so you'll have 2 minutes to start typing at the boot: prompt.

That's what I start with anyway.

Last edited by TracyTiger; 03-28-2014 at 12:26 AM. Reason: clarification, correction
 
Old 03-28-2014, 08:53 PM   #5
jayhel
Member
 
Registered: Nov 2004
Location: Montreal
Distribution: Slackware 14.1
Posts: 161

Original Poster
Rep: Reputation: 15
OK. Thanks. It is working in Vesa graphic mode.
I would like to have the graphics and the acceleration working.
How can I achieve this?
 
Old 03-28-2014, 09:52 PM   #6
TracyTiger
Member
 
Registered: Apr 2011
Location: California, USA
Distribution: Slackware
Posts: 290

Rep: Reputation: 72
There are many in this forum that know much more about complex field of Linux video drivers than I do. (Probably every member of this forum knows more than me in that area. )

So it is best if another forum member efficiently helps you in that area. I just know the basics so you can interact with the system. It might take me 50 posts to solve your issue where another member can solve it in 5 posts.

I'm posting this in case other members are holding back and assuming I'll be your guide in this.
 
Old 03-28-2014, 09:55 PM   #7
frankbell
Guru
 
Registered: Jan 2006
Location: Virginia, USA
Distribution: Slackware, Mageia, Mint
Posts: 8,104

Rep: Reputation: 1539Reputation: 1539Reputation: 1539Reputation: 1539Reputation: 1539Reputation: 1539Reputation: 1539Reputation: 1539Reputation: 1539Reputation: 1539Reputation: 1539
I probably can't help with a solution, but I know we will need to know what video card the computer has. The command lspci in a terminal should reveal that.
 
Old 03-28-2014, 09:59 PM   #8
jayhel
Member
 
Registered: Nov 2004
Location: Montreal
Distribution: Slackware 14.1
Posts: 161

Original Poster
Rep: Reputation: 15
The laptop is an hp240 equipped with a core i3 processor 2nd generation.
I checked with " make xconfig"
It seem that the Intel 3000 is enabled in the kernel
 
Old 03-28-2014, 10:02 PM   #9
jayhel
Member
 
Registered: Nov 2004
Location: Montreal
Distribution: Slackware 14.1
Posts: 161

Original Poster
Rep: Reputation: 15
OK. It says Intel 3rd generation core processor graphics controller
 
Old 03-28-2014, 10:38 PM   #10
jayhel
Member
 
Registered: Nov 2004
Location: Montreal
Distribution: Slackware 14.1
Posts: 161

Original Poster
Rep: Reputation: 15
Actually, "make xconfig" doesn't show any specific Intel graphics driver
 
Old 03-30-2014, 12:28 AM   #11
jayhel
Member
 
Registered: Nov 2004
Location: Montreal
Distribution: Slackware 14.1
Posts: 161

Original Poster
Rep: Reputation: 15
Here is the output of lspci and Xorg.0.log:
tput of 'lsmod' rather than the output of 'lspci'.

bash-4.2# lspci
00:00.0 Host bridge: Intel Corporation 3rd Gen Core processor DRAM Controller (rev 09)
00:02.0 VGA compatible controller: Intel Corporation 3rd Gen Core processor Graphics Controller (rev 09)
00:16.0 Communication controller: Intel Corporation 7 Series/C210 Series Chipset Family MEI Controller #1 (rev 04)
00:1a.0 USB controller: Intel Corporation 7 Series/C210 Series Chipset Family USB Enhanced Host Controller #2 (rev 04)
00:1b.0 Audio device: Intel Corporation 7 Series/C210 Series Chipset Family High Definition Audio Controller (rev 04)
00:1c.0 PCI bridge: Intel Corporation 7 Series/C210 Series Chipset Family PCI Express Root Port 1 (rev c4)
00:1c.2 PCI bridge: Intel Corporation 7 Series/C210 Series Chipset Family PCI Express Root Port 3 (rev c4)
00:1c.3 PCI bridge: Intel Corporation 7 Series/C210 Series Chipset Family PCI Express Root Port 4 (rev c4)
00:1d.0 USB controller: Intel Corporation 7 Series/C210 Series Chipset Family USB Enhanced Host Controller #1 (rev 04)
00:1f.0 ISA bridge: Intel Corporation HM75 Express Chipset LPC Controller (rev 04)
00:1f.2 SATA controller: Intel Corporation 7 Series Chipset Family 6-port SATA Controller [AHCI mode] (rev 04)
00:1f.3 SMBus: Intel Corporation 7 Series/C210 Series Chipset Family SMBus Controller (rev 04)
01:00.0 Network controller: Atheros Communications Inc. AR9485 Wireless Network Adapter (rev 01)
02:00.0 Unassigned class [ff00]: Realtek Semiconductor Co., Ltd. RTS5229 PCI Express Card Reader (rev 01)
08:00.0 Ethernet controller: Realtek Semiconductor Co., Ltd. RTL8111/8168 PCI Express Gigabit Ethernet controller (rev 07)
bash-4.2#
====================================================================
====================================================================
The /var/log/Xorg.0.conf is:
[ 53.293]
X.Org X Server 1.14.3
Release Date: 2013-09-12
[ 53.328] X Protocol Version 11, Revision 0
[ 53.339] Build Operating System: Slackware 14.1 Slackware Linux Project
[ 53.349] Current Operating System: Linux darkstar 3.10.17-smp #2 SMP Wed Oct 23 17:13:14 CDT 2013 i686
[ 53.350] Kernel command line: BOOT_IMAGE=Linux ro root=801 nomodeset vt.default_utf8=1 acpi_osi=Linux
[ 53.370] Build Date: 09 October 2013 09:56:03PM
[ 53.379]
[ 53.389] Current version of pixman: 0.30.2
[ 53.408] Before reporting problems, check http://wiki.x.org
to make sure that you have the latest version.
[ 53.408] Markers: (--) probed, (**) from config file, (==) default setting,
(++) from command line, (!!) notice, (II) informational,
(WW) warning, (EE) error, (NI) not implemented, (??) unknown.
[ 53.447] (==) Log file: "/var/log/Xorg.0.log", Time: Sat Mar 29 22:54:01 2014
[ 53.573] (==) Using system config directory "/usr/share/X11/xorg.conf.d"
[ 53.591] (==) No Layout section. Using the first Screen section.
[ 53.591] (==) No screen section available. Using defaults.
[ 53.591] (**) |-->Screen "Default Screen Section" (0)
[ 53.591] (**) | |-->Monitor "<default monitor>"
[ 53.591] (==) No monitor specified for screen "Default Screen Section".
Using a default monitor configuration.
[ 53.591] (==) Automatically adding devices
[ 53.591] (==) Automatically enabling devices
[ 53.591] (==) Automatically adding GPU devices
[ 53.599] (WW) The directory "/usr/share/fonts/local" does not exist.
[ 53.599] Entry deleted from font path.
[ 53.600] (WW) The directory "/usr/share/fonts/CID" does not exist.
[ 53.600] Entry deleted from font path.
[ 53.623] (==) FontPath set to:
/usr/share/fonts/TTF,
/usr/share/fonts/OTF,
/usr/share/fonts/Type1,
/usr/share/fonts/misc,
/usr/share/fonts/75dpi/:unscaled,
/usr/share/fonts/100dpi/:unscaled,
/usr/share/fonts/75dpi,
/usr/share/fonts/100dpi,
/usr/share/fonts/cyrillic
[ 53.623] (==) ModulePath set to "/usr/lib/xorg/modules"
[ 53.623] (II) The server relies on udev to provide the list of input devices.
If no devices become available, reconfigure udev or disable AutoAddDevices.
[ 53.623] (II) Loader magic: 0x82553a0
[ 53.623] (II) Module ABI versions:
[ 53.623] X.Org ANSI C Emulation: 0.4
[ 53.623] X.Org Video Driver: 14.1
[ 53.623] X.Org XInput driver : 19.1
[ 53.623] X.Org Server Extension : 7.0
[ 53.624] (--) PCI:*(0:0:2:0) 8086:0166:103c:1854 rev 9, Mem @ 0xc2000000/4194304, 0xb0000000/268435456, I/O @ 0x00004000/64
[ 53.624] (II) Open ACPI successful (/var/run/acpid.socket)
[ 53.639] Initializing built-in extension Generic Event Extension
[ 53.653] Initializing built-in extension SHAPE
[ 53.665] Initializing built-in extension MIT-SHM
[ 53.676] Initializing built-in extension XInputExtension
[ 53.687] Initializing built-in extension XTEST
[ 53.697] Initializing built-in extension BIG-REQUESTS
[ 53.707] Initializing built-in extension SYNC
[ 53.715] Initializing built-in extension XKEYBOARD
[ 53.723] Initializing built-in extension XC-MISC
[ 53.731] Initializing built-in extension XINERAMA
[ 53.739] Initializing built-in extension XFIXES
[ 53.746] Initializing built-in extension RENDER
[ 53.753] Initializing built-in extension RANDR
[ 53.760] Initializing built-in extension COMPOSITE
[ 53.766] Initializing built-in extension DAMAGE
[ 53.773] Initializing built-in extension MIT-SCREEN-SAVER
[ 53.780] Initializing built-in extension DOUBLE-BUFFER
[ 53.786] Initializing built-in extension RECORD
[ 53.793] Initializing built-in extension DPMS
[ 53.799] Initializing built-in extension X-Resource
[ 53.806] Initializing built-in extension XVideo
[ 53.812] Initializing built-in extension XVideo-MotionCompensation
[ 53.818] Initializing built-in extension XFree86-VidModeExtension
[ 53.824] Initializing built-in extension XFree86-DGA
[ 53.830] Initializing built-in extension XFree86-DRI
[ 53.836] Initializing built-in extension DRI2
[ 53.836] (II) LoadModule: "glx"
[ 53.837] (II) Loading /usr/lib/xorg/modules/extensions/libglx.so
[ 53.850] (II) Module glx: vendor="X.Org Foundation"
[ 53.850] compiled for 1.14.3, module version = 1.0.0
[ 53.850] ABI class: X.Org Server Extension, version 7.0
[ 53.850] (==) AIGLX enabled
[ 53.856] Loading extension GLX
[ 53.857] (==) Matched intel as autoconfigured driver 0
[ 53.857] (==) Matched vesa as autoconfigured driver 1
[ 53.857] (==) Matched modesetting as autoconfigured driver 2
[ 53.857] (==) Matched fbdev as autoconfigured driver 3
[ 53.857] (==) Assigned the driver to the xf86ConfigLayout
[ 53.857] (II) LoadModule: "intel"
[ 53.857] (II) Loading /usr/lib/xorg/modules/drivers/intel_drv.so
[ 53.939] (II) Module intel: vendor="X.Org Foundation"
[ 53.939] compiled for 1.14.2, module version = 2.21.15
[ 53.939] Module class: X.Org Video Driver
[ 53.939] ABI class: X.Org Video Driver, version 14.1
[ 53.939] (II) LoadModule: "vesa"
[ 53.939] (II) Loading /usr/lib/xorg/modules/drivers/vesa_drv.so
[ 53.944] (II) Module vesa: vendor="X.Org Foundation"
[ 53.944] compiled for 1.14.3, module version = 2.3.3
[ 53.944] Module class: X.Org Video Driver
[ 53.944] ABI class: X.Org Video Driver, version 14.1
[ 53.944] (II) LoadModule: "modesetting"
[ 53.944] (II) Loading /usr/lib/xorg/modules/drivers/modesetting_drv.so
[ 53.956] (II) Module modesetting: vendor="X.Org Foundation"
[ 53.956] compiled for 1.14.2, module version = 0.8.0
[ 53.956] Module class: X.Org Video Driver
[ 53.956] ABI class: X.Org Video Driver, version 14.1
[ 53.956] (II) LoadModule: "fbdev"
[ 53.957] (WW) Warning, couldn't open module fbdev
[ 53.957] (II) UnloadModule: "fbdev"
[ 53.957] (II) Unloading fbdev
[ 53.957] (EE) Failed to load module "fbdev" (module does not exist, 0)
[ 53.957] (II) intel: Driver for Intel(R) Integrated Graphics Chipsets:
i810, i810-dc100, i810e, i815, i830M, 845G, 854, 852GM/855GM, 865G,
915G, E7221 (i915), 915GM, 945G, 945GM, 945GME, Pineview GM,
Pineview G, 965G, G35, 965Q, 946GZ, 965GM, 965GME/GLE, G33, Q35, Q33,
GM45, 4 Series, G45/G43, Q45/Q43, G41, B43, HD Graphics,
HD Graphics 2000, HD Graphics 3000, HD Graphics 2500,
HD Graphics 4000, HD Graphics P4000, HD Graphics 4600,
HD Graphics 5000, HD Graphics P4600/P4700, Iris(TM) Graphics 5100,
HD Graphics 4400, HD Graphics 4200, Iris(TM) Pro Graphics 5200
[ 53.957] (II) VESA: driver for VESA chipsets: vesa
[ 53.957] (II) modesetting: Driver for Modesetting Kernel Drivers: kms
[ 53.957] (--) using VT number 7

[ 53.988] (WW) Falling back to old probe method for modesetting
[ 53.988] (EE) open /dev/dri/card0: No such file or directory
[ 53.988] (II) Loading sub module "vbe"
[ 53.988] (II) LoadModule: "vbe"
[ 53.989] (II) Loading /usr/lib/xorg/modules/libvbe.so
[ 54.011] (II) Module vbe: vendor="X.Org Foundation"
[ 54.011] compiled for 1.14.3, module version = 1.1.0
[ 54.011] ABI class: X.Org Video Driver, version 14.1
[ 54.011] (II) Loading sub module "int10"
[ 54.011] (II) LoadModule: "int10"
[ 54.011] (II) Loading /usr/lib/xorg/modules/libint10.so
[ 54.012] (II) Module int10: vendor="X.Org Foundation"
[ 54.012] compiled for 1.14.3, module version = 1.0.0
[ 54.012] ABI class: X.Org Video Driver, version 14.1
[ 54.012] (II) VESA(0): initializing int10
[ 54.013] (II) VESA(0): Primary V_BIOS segment is: 0xc000
[ 54.013] (II) VESA(0): VESA BIOS detected
[ 54.013] (II) VESA(0): VESA VBE Version 3.0
[ 54.013] (II) VESA(0): VESA VBE Total Mem: 65472 kB
[ 54.013] (II) VESA(0): VESA VBE OEM: Intel(R) Sandybridge/Ivybridge Graphics Chipset Accelerated VGA BIOS
[ 54.013] (II) VESA(0): VESA VBE OEM Software Rev: 1.0
[ 54.013] (II) VESA(0): VESA VBE OEM Vendor: Intel Corporation
[ 54.013] (II) VESA(0): VESA VBE OEM Product: Intel(R) Sandybridge/Ivybridge Graphics Controller
[ 54.013] (II) VESA(0): VESA VBE OEM Product Rev: Hardware Version 0.0
[ 54.022] (II) VESA(0): Creating default Display subsection in Screen section
"Default Screen Section" for depth/fbbpp 24/32
[ 54.023] (==) VESA(0): Depth 24, (--) framebuffer bpp 32
[ 54.023] (==) VESA(0): RGB weight 888
[ 54.023] (==) VESA(0): Default visual is TrueColor
[ 54.023] (==) VESA(0): Using gamma correction (1.0, 1.0, 1.0)
[ 54.023] (II) Loading sub module "ddc"
[ 54.023] (II) LoadModule: "ddc"
[ 54.023] (II) Module "ddc" already built-in
[ 54.023] (II) VESA(0): VESA VBE DDC supported
[ 54.023] (II) VESA(0): VESA VBE DDC Level 2
[ 54.023] (II) VESA(0): VESA VBE DDC transfer in appr. 1 sec.
[ 54.035] (II) VESA(0): VESA VBE DDC read successfully
[ 54.035] (II) VESA(0): Manufacturer: LGD Model: 385 Serial#: 0
[ 54.035] (II) VESA(0): Year: 2012 Week: 0
[ 54.035] (II) VESA(0): EDID Version: 1.4
[ 54.035] (II) VESA(0): Digital Display Input
[ 54.035] (II) VESA(0): 6 bits per channel
[ 54.035] (II) VESA(0): Digital interface is undefined
[ 54.035] (II) VESA(0): Max Image Size [cm]: horiz.: 31 vert.: 17
[ 54.035] (II) VESA(0): Gamma: 2.20
[ 54.035] (II) VESA(0): No DPMS capabilities specified
[ 54.035] (II) VESA(0): Supported color encodings: RGB 4:4:4 YCrCb 4:4:4
[ 54.035] (II) VESA(0): First detailed timing is preferred mode
[ 54.035] (II) VESA(0): Preferred mode is native pixel format and refresh rate
[ 54.035] (II) VESA(0): redX: 0.588 redY: 0.346 greenX: 0.342 greenY: 0.556
[ 54.035] (II) VESA(0): blueX: 0.156 blueY: 0.123 whiteX: 0.313 whiteY: 0.329
[ 54.035] (II) VESA(0): Manufacturer's mask: 0
[ 54.035] (II) VESA(0): Supported detailed timing:
[ 54.035] (II) VESA(0): clock: 76.4 MHz Image Size: 309 x 174 mm
[ 54.035] (II) VESA(0): h_active: 1366 h_sync: 1402 h_sync_end 1450 h_blank_end 1610 h_border: 0
[ 54.035] (II) VESA(0): v_active: 768 v_sync: 771 v_sync_end 776 v_blanking: 790 v_border: 0
[ 54.035] (II) VESA(0): Supported detailed timing:
[ 54.035] (II) VESA(0): clock: 50.9 MHz Image Size: 309 x 174 mm
[ 54.035] (II) VESA(0): h_active: 1366 h_sync: 1402 h_sync_end 1450 h_blank_end 1610 h_border: 0
[ 54.036] (II) VESA(0): v_active: 768 v_sync: 771 v_sync_end 776 v_blanking: 790 v_border: 0
[ 54.036] (II) VESA(0): Unknown vendor-specific block 2
[ 54.036] (II) VESA(0): EDID (in hex):
[ 54.036] (II) VESA(0): 00ffffffffffff0030e4850300000000
[ 54.036] (II) VESA(0): 00160104901f11780aa9259658578e28
[ 54.036] (II) VESA(0): 1f505400000001010101010101010101
[ 54.036] (II) VESA(0): 010101010101d81d56f4500016302430
[ 54.036] (II) VESA(0): 350035ae1000001be51356f450001630
[ 54.036] (II) VESA(0): 2430350035ae1000001b000000000000
[ 54.036] (II) VESA(0): 00000000000000000000000000000002
[ 54.036] (II) VESA(0): 000c47ff0a3c64121c296400000000dd
[ 54.036] (II) VESA(0): EDID vendor "LGD", prod id 901
[ 54.036] (II) VESA(0): Printing DDC gathered Modelines:
[ 54.036] (II) VESA(0): Modeline "1366x768"x0.0 76.40 1366 1402 1450 1610 768 771 776 790 +hsync -vsync (47.5 kHz eP)
[ 54.036] (II) VESA(0): Modeline "1366x768"x0.0 50.93 1366 1402 1450 1610 768 771 776 790 +hsync -vsync (31.6 kHz e)
[ 54.036] (II) VESA(0): Searching for matching VESA mode(s):
[ 54.036] Mode: 160 (0x0)
[ 54.036] ModeAttributes: 0x0
...
...
[ 54.054] LinGreenFieldPosition: 8
[ 54.054] LinBlueMaskSize: 8
[ 54.054] LinBlueFieldPosition: 0
[ 54.054] LinRsvdMaskSize: 8
[ 54.054] LinRsvdFieldPosition: 24
[ 54.054] MaxPixelClock: 230000000
[ 54.054]
[ 54.054] (II) VESA(0): Total Memory: 1023 64KB banks (65472kB)
[ 54.054] (II) VESA(0): <default monitor>: Using hsync range of 31.63-47.45 kHz
[ 54.054] (II) VESA(0): <default monitor>: Using vrefresh range of 40.04-60.07 Hz
[ 54.054] (WW) VESA(0): Unable to estimate virtual size
[ 54.055] (II) VESA(0): Not using built-in mode "1024x768" (no mode of this name)
[ 54.055] (II) VESA(0): Not using built-in mode "800x600" (no mode of this name)
[ 54.055] (II) VESA(0): Not using built-in mode "640x480" (no mode of this name)
[ 54.055] (--) VESA(0): Virtual size is 1368x768 (pitch 1368)
[ 54.055] (**) VESA(0): *Built-in mode "1366x768"
[ 54.055] (**) VESA(0): Display dimensions: (310, 170) mm
[ 54.055] (**) VESA(0): DPI set to (112, 114)
[ 54.055] (**) VESA(0): Using "Shadow Framebuffer"
[ 54.055] (II) Loading sub module "shadow"
[ 54.055] (II) LoadModule: "shadow"
[ 54.055] (II) Loading /usr/lib/xorg/modules/libshadow.so
[ 54.056] (II) Module shadow: vendor="X.Org Foundation"
[ 54.056] compiled for 1.14.3, module version = 1.1.0
[ 54.056] ABI class: X.Org ANSI C Emulation, version 0.4
[ 54.056] (II) Loading sub module "fb"
[ 54.056] (II) LoadModule: "fb"
[ 54.056] (II) Loading /usr/lib/xorg/modules/libfb.so
[ 54.057] (II) Module fb: vendor="X.Org Foundation"
[ 54.057] compiled for 1.14.3, module version = 1.0.0
[ 54.057] ABI class: X.Org ANSI C Emulation, version 0.4
[ 54.057] (II) UnloadModule: "modesetting"
[ 54.057] (II) Unloading modesetting
[ 54.057] (==) Depth 24 pixmap format is 32 bpp
[ 54.057] (II) Loading sub module "int10"
[ 54.057] (II) LoadModule: "int10"
[ 54.057] (II) Loading /usr/lib/xorg/modules/libint10.so
[ 54.057] (II) Module int10: vendor="X.Org Foundation"
[ 54.057] compiled for 1.14.3, module version = 1.0.0
[ 54.057] ABI class: X.Org Video Driver, version 14.1
[ 54.057] (II) VESA(0): initializing int10
[ 54.057] (II) VESA(0): Primary V_BIOS segment is: 0xc000
[ 54.057] (II) VESA(0): VESA BIOS detected
[ 54.057] (II) VESA(0): VESA VBE Version 3.0
[ 54.057] (II) VESA(0): VESA VBE Total Mem: 65472 kB
[ 54.057] (II) VESA(0): VESA VBE OEM: Intel(R) Sandybridge/Ivybridge Graphics Chipset Accelerated VGA BIOS
[ 54.057] (II) VESA(0): VESA VBE OEM Software Rev: 1.0
[ 54.058] (II) VESA(0): VESA VBE OEM Vendor: Intel Corporation
[ 54.058] (II) VESA(0): VESA VBE OEM Product: Intel(R) Sandybridge/Ivybridge Graphics Controller
[ 54.058] (II) VESA(0): VESA VBE OEM Product Rev: Hardware Version 0.0
[ 54.058] (II) VESA(0): virtual address = 0xb2f81000,
physical address = 0xb0000000, size = 67043328
[ 54.064] (II) VESA(0): Setting up VESA Mode 0x17F (1366x768)
[ 54.156] (==) VESA(0): Default visual is TrueColor
[ 54.241] (==) VESA(0): Backing store disabled
[ 54.241] (==) VESA(0): DPMS enabled
[ 54.241] (==) RandR enabled
[ 54.261] (II) AIGLX: Screen 0 is not DRI2 capable
[ 54.261] (II) AIGLX: Screen 0 is not DRI capable
[ 54.402] (II) AIGLX: Loaded and initialized swrast
[ 54.402] (II) GLX: Initialized DRISWRAST GL provider for screen 0
[ 54.965] (II) config/udev: Adding input device Power Button (/dev/input/event4)
[ 54.965] (**) Power Button: Applying InputClass "evdev keyboard catchall"
[ 54.965] (**) Power Button: Applying InputClass "keyboard-all"
[ 54.965] (II) LoadModule: "evdev"
[ 54.965] (II) Loading /usr/lib/xorg/modules/input/evdev_drv.so
[ 55.026] (II) Module evdev: vendor="X.Org Foundation"
[ 55.026] compiled for 1.14.3, module version = 2.8.2
[ 55.026] Module class: X.Org XInput Driver
[ 55.026] ABI class: X.Org XInput driver, version 19.1
[ 55.026] (II) Using input driver 'evdev' for 'Power Button'
[ 55.026] (**) Power Button: always reports core events
[ 55.026] (**) evdev: Power Button: Device: "/dev/input/event4"
[ 55.026] (--) evdev: Power Button: Vendor 0 Product 0x1
[ 55.026] (--) evdev: Power Button: Found keys
[ 55.026] (II) evdev: Power Button: Configuring as keyboard
[ 55.026] (**) Option "config_info" "udev:/sys/devices/LNXSYSTM:00/LNXPWRBN:00/input/input4/event4"
[ 55.026] (II) XINPUT: Adding extended input device "Power Button" (type: KEYBOARD, id 6)
[ 55.026] (**) Option "xkb_rules" "evdev"
[ 55.026] (**) Option "xkb_model" "pc104"
[ 55.026] (**) Option "xkb_layout" "us"
[ 55.026] (**) Option "xkb_options" "terminate:ctrl_alt_bksp"
[ 55.057] (II) config/udev: Adding input device Power Button (/dev/input/event3)
[ 55.058] (**) Power Button: Applying InputClass "evdev keyboard catchall"
[ 55.058] (**) Power Button: Applying InputClass "keyboard-all"
[ 55.058] (II) Using input driver 'evdev' for 'Power Button'
[ 55.058] (**) Power Button: always reports core events
[ 55.058] (**) evdev: Power Button: Device: "/dev/input/event3"
[ 55.058] (--) evdev: Power Button: Vendor 0 Product 0x1
[ 55.058] (--) evdev: Power Button: Found keys
[ 55.058] (II) evdev: Power Button: Configuring as keyboard
[ 55.058] (**) Option "config_info" "udev:/sys/devices/LNXSYSTM:00/device:00/PNP0C0C:00/input/input3/event3"
[ 55.058] (II) XINPUT: Adding extended input device "Power Button" (type: KEYBOARD, id 7)
[ 55.058] (**) Option "xkb_rules" "evdev"
[ 55.058] (**) Option "xkb_model" "pc104"
[ 55.058] (**) Option "xkb_layout" "us"
[ 55.058] (**) Option "xkb_options" "terminate:ctrl_alt_bksp"
[ 55.058] (II) config/udev: Adding input device Lid Switch (/dev/input/event2)
[ 55.058] (II) No input driver specified, ignoring this device.
[ 55.058] (II) This device may have been added with another device file.
[ 55.059] (II) config/udev: Adding input device HDA Intel PCH HDMI/DP,pcm=3 (/dev/input/event7)
[ 55.059] (II) No input driver specified, ignoring this device.
[ 55.059] (II) This device may have been added with another device file.
[ 55.059] (II) config/udev: Adding input device HDA Intel PCH Headphone (/dev/input/event8)
[ 55.059] (II) No input driver specified, ignoring this device.
[ 55.059] (II) This device may have been added with another device file.
[ 55.059] (II) config/udev: Adding input device HDA Intel PCH Mic (/dev/input/event9)
[ 55.059] (II) No input driver specified, ignoring this device.
[ 55.059] (II) This device may have been added with another device file.
[ 55.060] (II) config/udev: Adding input device Genius 2.4G Wireless Mouse (/dev/input/event11)
[ 55.060] (**) Genius 2.4G Wireless Mouse: Applying InputClass "evdev pointer catchall"
[ 55.060] (**) Genius 2.4G Wireless Mouse: Applying InputClass "evdev keyboard catchall"
[ 55.060] (**) Genius 2.4G Wireless Mouse: Applying InputClass "keyboard-all"
[ 55.060] (II) Using input driver 'evdev' for 'Genius 2.4G Wireless Mouse'
[ 55.060] (**) Genius 2.4G Wireless Mouse: always reports core events
[ 55.060] (**) evdev: Genius 2.4G Wireless Mouse: Device: "/dev/input/event11"
[ 55.060] (--) evdev: Genius 2.4G Wireless Mouse: Vendor 0x458 Product 0xc5
[ 55.060] (--) evdev: Genius 2.4G Wireless Mouse: Found 3 mouse buttons
[ 55.060] (--) evdev: Genius 2.4G Wireless Mouse: Found scroll wheel(s)
[ 55.060] (--) evdev: Genius 2.4G Wireless Mouse: Found relative axes
[ 55.060] (--) evdev: Genius 2.4G Wireless Mouse: Found x and y relative axes
[ 55.060] (--) evdev: Genius 2.4G Wireless Mouse: Found absolute axes
[ 55.060] (II) evdev: Genius 2.4G Wireless Mouse: Forcing absolute x/y axes to exist.
[ 55.060] (--) evdev: Genius 2.4G Wireless Mouse: Found keys
[ 55.060] (II) evdev: Genius 2.4G Wireless Mouse: Configuring as mouse
[ 55.060] (II) evdev: Genius 2.4G Wireless Mouse: Configuring as keyboard
[ 55.060] (II) evdev: Genius 2.4G Wireless Mouse: Adding scrollwheel support
[ 55.060] (**) evdev: Genius 2.4G Wireless Mouse: YAxisMapping: buttons 4 and 5
[ 55.060] (**) evdev: Genius 2.4G Wireless Mouse: EmulateWheelButton: 4, EmulateWheelInertia: 10, EmulateWheelTimeout: 200
[ 55.060] (**) Option "config_info" "udev:/sys/devices/pci0000:00/0000:00:1d.0/usb2/2-1/2-1.2/2-1.2:1.0/input/input11/event11"
[ 55.060] (II) XINPUT: Adding extended input device "Genius 2.4G Wireless Mouse" (type: KEYBOARD, id 8)
[ 55.060] (**) Option "xkb_rules" "evdev"
[ 55.060] (**) Option "xkb_model" "pc104"
[ 55.060] (**) Option "xkb_layout" "us"
[ 55.060] (**) Option "xkb_options" "terminate:ctrl_alt_bksp"
[ 55.060] (II) evdev: Genius 2.4G Wireless Mouse: initialized for relative axes.
[ 55.060] (WW) evdev: Genius 2.4G Wireless Mouse: ignoring absolute axes.
[ 55.061] (**) Genius 2.4G Wireless Mouse: (accel) keeping acceleration scheme 1
[ 55.061] (**) Genius 2.4G Wireless Mouse: (accel) acceleration profile 0
[ 55.061] (**) Genius 2.4G Wireless Mouse: (accel) acceleration factor: 2.000
[ 55.061] (**) Genius 2.4G Wireless Mouse: (accel) acceleration threshold: 4
[ 55.061] (II) config/udev: Adding input device Genius 2.4G Wireless Mouse (/dev/input/mouse1)
[ 55.061] (II) No input driver specified, ignoring this device.
[ 55.061] (II) This device may have been added with another device file.
[ 55.061] (II) config/udev: Adding input device HP TrueVision HD (/dev/input/event10)
[ 55.061] (**) HP TrueVision HD: Applying InputClass "evdev keyboard catchall"
[ 55.061] (**) HP TrueVision HD: Applying InputClass "keyboard-all"
[ 55.061] (II) Using input driver 'evdev' for 'HP TrueVision HD'
[ 55.061] (**) HP TrueVision HD: always reports core events
[ 55.061] (**) evdev: HP TrueVision HD: Device: "/dev/input/event10"
[ 55.061] (--) evdev: HP TrueVision HD: Vendor 0x64e Product 0xe263
[ 55.061] (--) evdev: HP TrueVision HD: Found keys
[ 55.061] (II) evdev: HP TrueVision HD: Configuring as keyboard
[ 55.061] (**) Option "config_info" "udev:/sys/devices/pci0000:00/0000:00:1d.0/usb2/2-1/2-1.3/2-1.3:1.0/input/input10/event10"
[ 55.061] (II) XINPUT: Adding extended input device "HP TrueVision HD" (type: KEYBOARD, id 9)
[ 55.062] (**) Option "xkb_rules" "evdev"
[ 55.062] (**) Option "xkb_model" "pc104"
[ 55.062] (**) Option "xkb_layout" "us"
[ 55.062] (**) Option "xkb_options" "terminate:ctrl_alt_bksp"
[ 55.062] (II) config/udev: Adding input device AT Translated Set 2 keyboard (/dev/input/event0)
[ 55.062] (**) AT Translated Set 2 keyboard: Applying InputClass "evdev keyboard catchall"
[ 55.062] (**) AT Translated Set 2 keyboard: Applying InputClass "keyboard-all"
[ 55.062] (II) Using input driver 'evdev' for 'AT Translated Set 2 keyboard'
[ 55.062] (**) AT Translated Set 2 keyboard: always reports core events
[ 55.062] (**) evdev: AT Translated Set 2 keyboard: Device: "/dev/input/event0"
[ 55.062] (--) evdev: AT Translated Set 2 keyboard: Vendor 0x1 Product 0x1
[ 55.062] (--) evdev: AT Translated Set 2 keyboard: Found keys
[ 55.062] (II) evdev: AT Translated Set 2 keyboard: Configuring as keyboard
[ 55.062] (**) Option "config_info" "udev:/sys/devices/platform/i8042/serio0/input/input0/event0"
[ 55.062] (II) XINPUT: Adding extended input device "AT Translated Set 2 keyboard" (type: KEYBOARD, id 10)
[ 55.062] (**) Option "xkb_rules" "evdev"
[ 55.062] (**) Option "xkb_model" "pc104"
[ 55.062] (**) Option "xkb_layout" "us"
[ 55.062] (**) Option "xkb_options" "terminate:ctrl_alt_bksp"
[ 55.063] (II) config/udev: Adding input device SynPS/2 Synaptics TouchPad (/dev/input/event6)
[ 55.063] (**) SynPS/2 Synaptics TouchPad: Applying InputClass "evdev touchpad catchall"
[ 55.063] (**) SynPS/2 Synaptics TouchPad: Applying InputClass "touchpad"
[ 55.063] (II) LoadModule: "synaptics"
[ 55.063] (II) Loading /usr/lib/xorg/modules/input/synaptics_drv.so
[ 55.079] (II) Module synaptics: vendor="X.Org Foundation"
[ 55.079] compiled for 1.14.2, module version = 1.7.1
[ 55.079] Module class: X.Org XInput Driver
[ 55.079] ABI class: X.Org XInput driver, version 19.1
[ 55.079] (II) Using input driver 'synaptics' for 'SynPS/2 Synaptics TouchPad'
[ 55.079] (**) SynPS/2 Synaptics TouchPad: always reports core events
[ 55.079] (**) Option "Device" "/dev/input/event6"
[ 55.099] (II) synaptics: SynPS/2 Synaptics TouchPad: ignoring touch events for semi-multitouch device
[ 55.099] (--) synaptics: SynPS/2 Synaptics TouchPad: x-axis range 1234 - 5730 (res 47)
[ 55.099] (--) synaptics: SynPS/2 Synaptics TouchPad: y-axis range 934 - 4966 (res 94)
[ 55.099] (--) synaptics: SynPS/2 Synaptics TouchPad: pressure range 0 - 255
[ 55.099] (--) synaptics: SynPS/2 Synaptics TouchPad: finger width range 0 - 15
[ 55.099] (--) synaptics: SynPS/2 Synaptics TouchPad: buttons: left right double triple
[ 55.099] (--) synaptics: SynPS/2 Synaptics TouchPad: Vendor 0x2 Product 0x7
[ 55.099] (**) Option "TapButton1" "1"
[ 55.099] (**) Option "TapButton2" "2"
[ 55.099] (**) Option "TapButton3" "3"
[ 55.099] (--) synaptics: SynPS/2 Synaptics TouchPad: touchpad found
[ 55.099] (**) SynPS/2 Synaptics TouchPad: always reports core events
[ 55.109] (**) Option "config_info" "udev:/sys/devices/platform/i8042/serio1/input/input6/event6"
[ 55.109] (II) XINPUT: Adding extended input device "SynPS/2 Synaptics TouchPad" (type: TOUCHPAD, id 11)
[ 55.109] (**) synaptics: SynPS/2 Synaptics TouchPad: (accel) MinSpeed is now constant deceleration 2.5
[ 55.109] (**) synaptics: SynPS/2 Synaptics TouchPad: (accel) MaxSpeed is now 1.75
[ 55.109] (**) synaptics: SynPS/2 Synaptics TouchPad: (accel) AccelFactor is now 0.033
[ 55.109] (**) SynPS/2 Synaptics TouchPad: (accel) keeping acceleration scheme 1
[ 55.109] (**) SynPS/2 Synaptics TouchPad: (accel) acceleration profile 1
[ 55.109] (**) SynPS/2 Synaptics TouchPad: (accel) acceleration factor: 2.000
[ 55.109] (**) SynPS/2 Synaptics TouchPad: (accel) acceleration threshold: 4
[ 55.109] (--) synaptics: SynPS/2 Synaptics TouchPad: touchpad found
[ 55.109] (II) config/udev: Adding input device SynPS/2 Synaptics TouchPad (/dev/input/mouse0)
[ 55.109] (II) No input driver specified, ignoring this device.
[ 55.109] (II) This device may have been added with another device file.
[ 55.110] (II) config/udev: Adding input device Speakup (/dev/input/event1)
[ 55.110] (**) Speakup: Applying InputClass "evdev keyboard catchall"
[ 55.110] (**) Speakup: Applying InputClass "keyboard-all"
[ 55.110] (II) Using input driver 'evdev' for 'Speakup'
[ 55.110] (**) Speakup: always reports core events
[ 55.110] (**) evdev: Speakup: Device: "/dev/input/event1"
[ 55.110] (--) evdev: Speakup: Vendor 0 Product 0
[ 55.110] (--) evdev: Speakup: Found keys
[ 55.110] (II) evdev: Speakup: Configuring as keyboard
[ 55.110] (**) Option "config_info" "udev:/sys/devices/virtual/input/input1/event1"
[ 55.110] (II) XINPUT: Adding extended input device "Speakup" (type: KEYBOARD, id 12)
[ 55.110] (**) Option "xkb_rules" "evdev"
[ 55.110] (**) Option "xkb_model" "pc104"
[ 55.110] (**) Option "xkb_layout" "us"
[ 55.110] (**) Option "xkb_options" "terminate:ctrl_alt_bksp"
[ 55.111] (II) config/udev: Adding input device HP WMI hotkeys (/dev/input/event5)
[ 55.111] (**) HP WMI hotkeys: Applying InputClass "evdev keyboard catchall"
[ 55.111] (**) HP WMI hotkeys: Applying InputClass "keyboard-all"
[ 55.111] (II) Using input driver 'evdev' for 'HP WMI hotkeys'
[ 55.111] (**) HP WMI hotkeys: always reports core events
[ 55.111] (**) evdev: HP WMI hotkeys: Device: "/dev/input/event5"
[ 55.111] (--) evdev: HP WMI hotkeys: Vendor 0 Product 0
[ 55.111] (--) evdev: HP WMI hotkeys: Found keys
[ 55.111] (II) evdev: HP WMI hotkeys: Configuring as keyboard
[ 55.111] (**) Option "config_info" "udev:/sys/devices/virtual/input/input5/event5"
[ 55.111] (II) XINPUT: Adding extended input device "HP WMI hotkeys" (type: KEYBOARD, id 13)
[ 55.111] (**) Option "xkb_rules" "evdev"
[ 55.111] (**) Option "xkb_model" "pc104"
[ 55.111] (**) Option "xkb_layout" "us"
[ 55.111] (**) Option "xkb_options" "terminate:ctrl_alt_bksp"

Thank you in advance for your help
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] Installing Slackware Linux/LILO but keeping things intact on Lenovo notebook dimm0k Slackware 10 05-30-2010 12:48 AM
Installing Linux on Thinkpad 240 No CD drive boot kenf0 Linux - Laptop and Netbook 5 12-17-2009 07:16 AM
[SOLVED] Installing Slackware on HP dv6t series notebook ash_zz_00 Linux - Newbie 7 08-15-2009 04:08 PM
Installing slackware 12 on Toshiba notebook locks up on boot up Scott.McKenzie Slackware - Installation 1 02-21-2008 10:32 PM
help/suggestions for installing slackware on HP zv6000 notebook spaceycayce Linux - Laptop and Netbook 1 09-29-2005 10:19 PM


All times are GMT -5. The time now is 09:04 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration