LinuxQuestions.org
Register a domain and help support LQ
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware > Slackware - Installation
User Name
Password
Slackware - Installation This forum is for the discussion of installation issues with Slackware.

Notices

Reply
 
LinkBack Search this Thread
Old 09-21-2006, 07:17 AM   #1
ToverLi
LQ Newbie
 
Registered: Sep 2006
Posts: 1

Rep: Reputation: 0
installing intel 945 chipset on slackware 10.1


I'am trying to get networking working. It's onboard. I tryed compiling the kernel with the drivers for intel. I searched google and on the site off intel. No info there. What must i do to install those driver. Or where can i get them? Or what must i do when i compile the kernel. I only installed CLI and no GUI sinds it's webserver.
Thx in advance for any help!
 
Old 09-22-2006, 12:31 AM   #2
Zmyrgel
Senior Member
 
Registered: Dec 2005
Location: Finland
Distribution: Slackware, CentOS, RHEL, OpenBSD
Posts: 1,006

Rep: Reputation: 36
Hi and welcome to LinuxQuestions

I have the same chipset on my laptop and my ethernet is working properly. You just need to enable it from the kernel. It was the broadcom 4400 or something found under 10/100 ethernet options from the Device drivers - Network. Just build it into your kernel and it should work.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
KDE won't start with Intel 945 graphics, was fine before lucian303 Linux - Laptop and Netbook 0 09-17-2006 01:03 AM
need information about Intel 915GM and intel 945 graphics chipsets mechmg93 Debian 1 04-15-2006 06:53 AM
problem installing intel chipset drivers matrixon Linux - Software 1 06-28-2005 11:48 AM
Installing a intel 536ep chipset modem maximillion78 Linux - Newbie 4 07-29-2004 02:18 PM
Intel 810e Graphics Chipset Doesn't work on Slackware 8 Dvorak2099 Slackware 9 07-04-2002 06:13 PM


All times are GMT -5. The time now is 07:36 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration