LinuxQuestions.org
View the Most Wanted LQ Wiki articles.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware > Slackware - Installation
User Name
Password
Slackware - Installation This forum is for the discussion of installation issues with Slackware.

Notices

Reply
 
Search this Thread
Old 08-12-2014, 04:56 PM   #1
timschwartz
LQ Newbie
 
Registered: Aug 2014
Posts: 3

Rep: Reputation: Disabled
ide drive not recognized


Its been awhile since I've used slackware so bear with me if this is a dumb question.
Ive been trying to install 14.1 but want to put it on a 250 gig western digital ide drive.
I also have a 500 gig Seagate sata drive which cfdisk locates just fine. Thats the backup drive tho. How do I get it to see the ide drive? Thanks if anyone has a solution for this.
 
Old 08-12-2014, 05:20 PM   #2
Didier Spaier
Senior Member
 
Registered: Nov 2008
Location: Paris, France
Distribution: Slackware{,64}-{14.1,current} on a Lenovo Thinkpad T61 6457-4XG
Posts: 4,247

Rep: Reputation: 1044Reputation: 1044Reputation: 1044Reputation: 1044Reputation: 1044Reputation: 1044Reputation: 1044Reputation: 1044
Hi, welcome to LQ and this forum.

It would be interesting to know how your WD IDE drive is seen as a block device.

So please launch the installer and once you've got the prompt (after the fake login as "root"), plug in a partitioned USB key, mount one of its partition as /mnt then issue following command:
Code:
lsblk -o MAJ:MIN,NAME,KNAME,FSTYPE,MODEL,SIZE,TYPE,MOUNTPOINT,STATE > /mnt/lsblk.txt
and attach lsblk.txt to your next post or just copy/paste it.

Last edited by Didier Spaier; 08-15-2014 at 02:06 PM.
 
Old 08-12-2014, 06:08 PM   #3
timschwartz
LQ Newbie
 
Registered: Aug 2014
Posts: 3

Original Poster
Rep: Reputation: Disabled
I would like to but don't have any usb sticks If I were to buy something, I'd get another drive. Thanks tho
 
Old 08-15-2014, 01:14 PM   #4
timschwartz
LQ Newbie
 
Registered: Aug 2014
Posts: 3

Original Poster
Rep: Reputation: Disabled
Thanks Didier, I went ahead and got a new drive, plugged it into the same spot on the board where it saw the other one and used that to install instead. Setup did find the other drives after all once it was going. So all is well and 14.1 is installed, just a few things to install yet
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
IDE controller not recognized zens Linux - Hardware 2 02-18-2008 09:06 AM
Some SATA Drives recognized as IDE edharcourt Linux - Hardware 3 09-24-2007 10:33 AM
IDE Tape Drive not being recognized nethawk Linux - Hardware 5 08-11-2006 08:19 AM
IDE internal IOMega Zip 100 drive not automatically recognized on boot. xode Mandriva 8 02-16-2006 05:31 PM
only 3 of 4 ide drives recognized briankb713 Linux - Hardware 5 04-26-2004 06:26 PM


All times are GMT -5. The time now is 11:36 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration