LinuxQuestions.org
Support LQ: Use code LQ3 and save $3 on Domain Registration
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware > Slackware - Installation
User Name
Password
Slackware - Installation This forum is for the discussion of installation issues with Slackware.

Notices



Reply
 
Search this Thread
Old 02-05-2004, 07:09 PM   #1
lazyday
LQ Newbie
 
Registered: Feb 2004
Posts: 8

Rep: Reputation: 0
Help with Dell 5100


Ive recently installed slackware 9.1, and im having some problems with a few devices not starting up.
1st is my power control doesnt seem to be working
2nd my touchpad is working
3rd my Proxim orinioco card isnt running, the power leds isnt even coming on but when i run the command /sbin/cardctl indent it gives me information about the card.

If you know anything to help me I would greatly enjoy it. Thanks
 
Old 02-06-2004, 04:23 AM   #2
Aussie
Senior Member
 
Registered: Sep 2001
Location: Brisvegas, Antipodes
Distribution: Slackware
Posts: 4,590

Rep: Reputation: 56
1st. You'll need to recompile the kernel to get proper power control.
2nd. Is it a synaptics touch pad?
This is what I have for mine (kernel 2.6.1mm4)
Code:
Section "InputDevice"
     Driver      "synaptics"
     Identifier  "Mouse2"
     Option      "Device"        "/dev/psaux"
     Option      "Protocol"      "auto-dev"
     Option      "LeftEdge"      "1900"
     Option      "RightEdge"     "5400"
     Option      "TopEdge"       "1900"
     Option      "BottomEdge"    "4000"
     Option      "FingerLow"     "25"
     Option      "FingerHigh"    "30"
     Option      "MaxTapTime"    "180"
     Option      "MaxTapMove"    "220"
     Option      "VertScrollDelta" "100"
     Option      "MinSpeed"       "0.02"
     Option      "MaxSpeed"       "0.18"
     Option      "AccelFactor"    "0.0010"
     Option      "SHMConfig"      "on"
     Option      "Repeater"       "/dev/ps2mouse"
EndSection
3rd. Have a look for your card on the linux-wlan adaptors list.

Last edited by Aussie; 02-06-2004 at 04:25 AM.
 
Old 02-09-2004, 02:53 PM   #3
lazyday
LQ Newbie
 
Registered: Feb 2004
Posts: 8

Original Poster
Rep: Reputation: 0
I set my mouse to the settings you have and now i get a driver error and so forth....in compiled the Kernel 2.6.2 and get a fatal server error when it trys to load the mouse
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
No network on Dell Dimension 5100 Paul-Baker Linux - Networking 1 09-24-2005 06:11 PM
Some Dell 5100 and laptop questions lazyday Linux - Laptop and Netbook 2 03-21-2004 01:08 PM
New Dell Inspiron 5100 Laptop - RH 9 uranologist Linux - Laptop and Netbook 0 11-30-2003 06:11 PM
Dell 5100 and opengl problems crisponions Linux - Laptop and Netbook 6 11-14-2003 12:05 AM
suse 7.2 on my new dell inspirion 5100 shiitake Linux - Laptop and Netbook 3 06-10-2003 09:10 AM


All times are GMT -5. The time now is 01:13 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration