LinuxQuestions.org
Support LQ: Use code LQ3 and save $3 on Domain Registration
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware > Slackware - Installation
User Name
Password
Slackware - Installation This forum is for the discussion of installation issues with Slackware.

Notices

Reply
 
Search this Thread
Old 12-17-2003, 09:47 PM   #1
downinthemine
Member
 
Registered: Jul 2003
Location: Silver Spring, MD
Distribution: Xubuntu
Posts: 167

Rep: Reputation: 30
Failure on First Try


I gave installing Slackware my first shot. Miserable failure. Everything seemed to go fine, however, when I rebooted, the bootsplash still said Mandrake Linux and there was a "kernel panic". I thought I have wiped Mandrake off my computer through fdisk. Here's how I made my partitions:
/dev/hda1 swap 512M
/dev/hda2 / 3GB ext3
/dev/hda3 /userdata 3GB ext3
/dev/hda4 /lfs 3GB ext2
 
Old 12-18-2003, 07:46 AM   #2
downinthemine
Member
 
Registered: Jul 2003
Location: Silver Spring, MD
Distribution: Xubuntu
Posts: 167

Original Poster
Rep: Reputation: 30
Does is matter that Mandrake installed Lilo on the MBR and I had Slack install the Lilo on the bootable partition?
 
Old 12-18-2003, 09:32 AM   #3
slightcrazed
Member
 
Registered: May 2003
Location: Lisbon Falls, Maine
Distribution: RH 8.0, 9.0, FC2 - 4, Slack 9.0 - 10.2, Knoppix 3.4 - 4.0, LFS,
Posts: 789

Rep: Reputation: 30
Yes it does.

My best advice would be to run the lilo config portion of the slackware install process again, and this time have it write to the MBR. That should fix it.

slight
 
Old 12-18-2003, 12:12 PM   #4
downinthemine
Member
 
Registered: Jul 2003
Location: Silver Spring, MD
Distribution: Xubuntu
Posts: 167

Original Poster
Rep: Reputation: 30
Thanks, that did the trick.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Telnet : Temporary failure in name resolution : Host name lookup failure koodoo Linux - Newbie 10 02-11-2008 07:59 PM
X failure Creeps Linux - Newbie 1 10-03-2004 12:27 PM
PostScript failure result in printing failure cawwt Linux - General 2 10-01-2004 01:06 PM
HD Failure jt1020 Linux - General 11 05-12-2003 01:38 AM
GL failure pixelV Linux - Hardware 4 03-10-2003 11:54 AM


All times are GMT -5. The time now is 01:51 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration