LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware > Slackware - Installation
User Name
Password
Slackware - Installation This forum is for the discussion of installation issues with Slackware.

Notices



Reply
 
Search this Thread
Old 06-02-2004, 01:54 PM   #1
Kristian2
Member
 
Registered: May 2004
Location: Netherlands
Distribution: Slackware 13
Posts: 97

Rep: Reputation: 15
CD-R(W) works but strange errors


hello,

My CD-RW and CD-Rom (hdd) work all right, however I get the following errors (at the end of syslog). Does anyone know the cause for these?

ISO 9660 Extensions: Microsoft Joliet Level 3
ISO 9660 Extensions: RRIP_1991A
I/O error: dev 0b:00, sector 64
isofs_read_super: bread failed, dev=0b:00, iso_blknum=16, block=16
I/O error: dev 0b:00, sector 64
isofs_read_super: bread failed, dev=0b:00, iso_blknum=16, block=16
hdd: command error: status=0x51 { DriveReady SeekComplete Error }
hdd: command error: error=0x51
end_request: I/O error, dev 16:40 (hdd), sector 64
isofs_read_super: bread failed, dev=16:40, iso_blknum=16, block=32

Regards,

Kristian

Last edited by Kristian2; 06-02-2004 at 01:55 PM.
 
Old 06-05-2004, 02:54 PM   #2
Kristian2
Member
 
Registered: May 2004
Location: Netherlands
Distribution: Slackware 13
Posts: 97

Original Poster
Rep: Reputation: 15
Don't bother , they seemed to have vanished after a restart. I never expected that this would be necessary under Linux, apart from a new kernel installation.

Last edited by Kristian2; 06-05-2004 at 03:09 PM.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Strange USB problems - it works AND it works not Nightfrost Linux - Hardware 2 10-07-2004 07:07 PM
strange error, cant login but su - works ! qwijibow Linux - Software 1 08-23-2004 10:47 AM
Wi-Fi works, but it's strange thejoe526 Linux - Wireless Networking 4 06-16-2004 03:44 PM
Very strange syntax in C and it works-why? beginner16 Programming 5 02-26-2004 05:55 PM
Strange Errors in C++ ReverseLogic Programming 3 01-21-2003 12:56 AM


All times are GMT -5. The time now is 12:48 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration