LinuxQuestions.org
Go Job Hunting at the LQ Job Marketplace
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware > Slackware - Installation
User Name
Password
Slackware - Installation This forum is for the discussion of installation issues with Slackware.

Notices

Reply
 
Search this Thread
Old 09-07-2004, 04:33 PM   #1
Yoshimura
Member
 
Registered: Jul 2004
Location: CA
Distribution: Core 4
Posts: 55

Rep: Reputation: 15
Question cant get my slackware to run ?


I cant get my slack ware 10 to run right.I install it right i think i did ever thing right.But i have no interface its noting but text i have no kde interface at all noting just text.And i thing that got me was that it ask 4 a login and it's like this Darkstarroot ? but i don't have my root name as drakstar. but i don't know can some one gave a me some good tips on how to set it up

Last edited by Yoshimura; 09-07-2004 at 04:37 PM.
 
Old 09-07-2004, 05:05 PM   #2
sether
Member
 
Registered: Aug 2004
Posts: 695

Rep: Reputation: 30
try "startx" at the command line. darkstar means you didn't specify a name for your computer or you didn't correctly setup your internet connection.
 
Old 09-07-2004, 05:15 PM   #4
Yoshimura
Member
 
Registered: Jul 2004
Location: CA
Distribution: Core 4
Posts: 55

Original Poster
Rep: Reputation: 15
wow THANKS $ ALL THE HELP GOT IT WORKING
 
Old 09-07-2004, 05:18 PM   #5
sether
Member
 
Registered: Aug 2004
Posts: 695

Rep: Reputation: 30
if you don't want to deal with "startx" and logging in at the command line, edit /etc/inittab. change the runlevel from 3 to 4, save, and restart.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Trying to run lisa on slackware 10.0 cwwilson721 Linux - Newbie 1 09-02-2005 08:29 PM
Does the Slackware 10.0 installer run 2.6.x? WCprof Slackware 11 07-11-2004 12:00 AM
Wine Won't Run On Slackware 9.1 johnleemk Linux - Software 1 02-05-2004 09:49 AM
How can i run Redhat and Slackware on same PC? Pisces107 Slackware 7 12-17-2003 03:38 PM
Where is 'init' run from? (slackware 9.0) itsjustme Slackware 12 05-18-2003 03:14 PM


All times are GMT -5. The time now is 11:45 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration