LinuxQuestions.org
Support LQ: Use code LQ3 and save $3 on Domain Registration
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware > Slackware - Installation
User Name
Password
Slackware - Installation This forum is for the discussion of installation issues with Slackware.

Notices

Reply
 
Search this Thread
Old 07-02-2013, 11:58 AM   #1
textillis
Member
 
Registered: May 2013
Location: Northern Rivers, NSW, Australia
Distribution: Slackware64-current, Mint Nadya
Posts: 299

Rep: Reputation: 2
After -current upgrade, I forgot to update lilo before rebooting!


I just took the plunge and upgraded to -current.
On the way out I forgot to run lilo.

Result? My "-current" problem/question now is ....

Edit: Found the solution:
written up elsewhere so i won't give details:
use Install media, login as root, mount root directory, chroot to this, then edit lilo.conf, then run lilo, reboot!

Last edited by textillis; 07-02-2013 at 01:33 PM. Reason: Found solution from other linuxquestioners' posts
 
Old 07-03-2013, 01:10 AM   #2
FZappa
LQ Newbie
 
Registered: May 2012
Location: USA
Distribution: Slackware 14 xfce, LMDE xfce
Posts: 12

Rep: Reputation: Disabled
Glad you found a solution. The info you did give could be helpful to others
 
1 members found this post helpful.
Old 07-03-2013, 02:53 AM   #3
textillis
Member
 
Registered: May 2013
Location: Northern Rivers, NSW, Australia
Distribution: Slackware64-current, Mint Nadya
Posts: 299

Original Poster
Rep: Reputation: 2
Quote:
Originally Posted by FZappa View Post
Glad you found a solution. The info you did give could be helpful to others
you are more than welcome!
if you google "forgot to run lilo slackware" you find 2 or 3 confirmed different successful methods detailed for you (or one looking for such help)

cheers
 
  


Reply

Tags
-current, boot, lilo


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Slackware64-current : can't have lilo updating the boot loader after kernel upgrade Didier Spaier Slackware 3 07-21-2009 08:00 AM
i seem to have forgot to run lilo... systelm Linux - Kernel 2 06-05-2006 05:41 AM
LILO Update After Upgrade-How? jam5173 Linux - Newbie 3 12-03-2005 01:43 AM
What to do when you forgot to 'lilo'...(my little guide) RohanRNS Slackware 14 05-05-2004 07:45 AM
forgot an innit command syntax, used instead of rebooting mipia Linux - Newbie 3 05-02-2004 11:46 AM


All times are GMT -5. The time now is 07:38 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration