LinuxQuestions.org
View the Most Wanted LQ Wiki articles.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware > Slackware - Installation
User Name
Password
Slackware - Installation This forum is for the discussion of installation issues with Slackware.

Notices

Reply
 
Search this Thread
Old 01-18-2014, 02:27 PM   #1
q23r4r
LQ Newbie
 
Registered: Jan 2014
Posts: 2

Rep: Reputation: Disabled
14.1 usb install boot hangs after loading initrd.img


I'm trying to install 14.1 x86_64 on an HP Mini 210 netbook. The machine currently has a dual boot with Windows XP and Slackware 14.0 x86_64. I want to keep the Windows partition and replace 14.0 with 14.1.

I'm attempting to boot the from usb stick. It loads huge.s then initrd.img and says ready. Then it just hangs.

I've already tried huge and kms. Both do the same thing. I've also tried 2 different usb sticks. Same behavior.

I thought it might be a UEFI issue, but I don't see any UEFI settings anywhere in the BIOS setup.

Here is one additional clue that might be related, or not. The keyboard does not work on the boot: prompt. I had to manually modify the syslinux.cfg file on the usb boot stick to make it do kms instead of huge because of this. But after the timeout goes (which I changed to 2 s) it does boot.

Any hints?
 
Old 01-18-2014, 03:37 PM   #2
Didier Spaier
Senior Member
 
Registered: Nov 2008
Location: Paris, France
Distribution: Slackware{,64}-{14.1,current} on a Lenovo Thinkpad T61 6457-4XG
Posts: 4,377

Rep: Reputation: 1087Reputation: 1087Reputation: 1087Reputation: 1087Reputation: 1087Reputation: 1087Reputation: 1087Reputation: 1087
You could try a slint installer, as someone with in a similar situation succeeded using one. Instructions for use are here.

PS You have no UEFI problem I think, as Windows 7 didn't require it.
 
Old 01-18-2014, 07:24 PM   #3
q23r4r
LQ Newbie
 
Registered: Jan 2014
Posts: 2

Original Poster
Rep: Reputation: Disabled
Thanks for the suggestion. I was able to fix the problem: what you said gave me the idea that I could just use the full dvd iso image on my USB stick. It turned out that I didn't even need isohybrid, I just used dd to copy the regular slackware dvd iso directly to my flash drive. My netbook was able to boot the flash drive. Not only did this fix the hanging issue, it also fixed the broken keyboard on the boot: prompt. Installation went all the way through without any hiccups.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Installation (CD) troubles--stops boot after loading initrd.img BlueJava Slackware - Installation 4 02-11-2010 07:12 AM
qemu boot of live USB image hands loading initrd.img poblano Linux - Software 1 03-09-2008 09:45 AM
F7 dvd boot - hangs after Loading initrd.img mwainwright Fedora 6 06-06-2007 12:28 PM
Failed to symbolic-link boot/initrd.img-2.6.18-4-486 to initrd.img Scotteh Linux - Software 8 06-01-2007 11:24 PM
reboot after loading initrd.img mas_giong Red Hat 1 12-14-2004 11:10 AM


All times are GMT -5. The time now is 12:36 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration