LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware
User Name
Password
Slackware This Forum is for the discussion of Slackware Linux.

Notices



Reply
 
Search this Thread
Old 09-12-2012, 04:51 AM   #1
StreamThreader
Member
 
Registered: Mar 2012
Location: Ukraine/Odesa
Distribution: Slackware
Posts: 96

Rep: Reputation: 9
Xsane not work after reboot


Hello all!
I use slackware 13.37 and setup Mustek 1200 CU Plus
All good but!
After reboot Xsane not found scanner, i unplug and again plug usb cable to scanner and All Good!
What is problem? Udev?

Last edited by StreamThreader; 09-12-2012 at 04:52 AM.
 
Old 09-12-2012, 05:21 AM   #2
kikinovak
Senior Member
 
Registered: Jun 2011
Location: Montpezat (South France)
Distribution: Slackware, Slackware64
Posts: 1,960

Rep: Reputation: 976Reputation: 976Reputation: 976Reputation: 976Reputation: 976Reputation: 976Reputation: 976Reputation: 976
If you did not do it, add your user to the 'lp' and 'scanner' groups.

Code:
# usermod -a -G lp,scanner your_username
 
Old 09-12-2012, 05:24 AM   #3
StreamThreader
Member
 
Registered: Mar 2012
Location: Ukraine/Odesa
Distribution: Slackware
Posts: 96

Original Poster
Rep: Reputation: 9
Quote:
Originally Posted by kikinovak View Post
If you did not do it, add your user to the 'lp' and 'scanner' groups.

Code:
# usermod -a -G lp,scanner your_username
Thanks, but i add user to this group earlier.
Scanner work but after reunplug to USB port.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Getting an Agfa Snapscan 1212U to work with xsane DiBosco LinuxAnswers Discussion 1 02-15-2010 11:55 AM
Cannot get Xsane Image Scanner to work with HP5610 All in One moki Linux - Hardware 5 12-21-2009 09:14 AM
my scaner won't work, xsane dos'nt find it ezz Linux - Hardware 4 01-20-2006 10:17 AM
Canon N640P EX & Xsane don't work Neeko Linux - Hardware 0 02-21-2005 12:40 AM
Scanner/xsane/vuescan nothing wants to work kak Linux - Hardware 8 08-28-2004 05:10 PM


All times are GMT -5. The time now is 08:52 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration