LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware
User Name
Password
Slackware This Forum is for the discussion of Slackware Linux.

Notices

Reply
 
Search this Thread
Old 11-18-2003, 08:06 AM   #1
kadaver
Member
 
Registered: Nov 2003
Location: Beautiful Northern-sweden (Luleň)
Posts: 90

Rep: Reputation: 15
xmodmap -e "pointer = 1 2 3 6 7 4 5" = ARRRGGGHHH!!


So, as you might not have guessed my IntelliMouse Ex 3.0 is now working like a charm!
After a few hours of probing some forums I found an answer for the mousewheel issue, I only had to tweak it a little ...

My only problem is:
I put this line in /etc/X11/xinit/xinitrc.gnome:

xmodmap -e "pointer = 1 2 3 6 7 4 5"

to make my mousewheel and sidebuttons generate some events in 'xev'.
After I did this I restarted the x-server and my mousewheel was working fine.
HOWEVER, after that I shut the system down and went to the grocery-store (hey! even semi-1337-haxors have to eat you know So when I came back and booted the system again my mousewheel had stopped working again. So now it will only work by passing the command manually in an xterm-window. What went wrong?

I'm thinking it might have something to do with my system-inits. When I put the command in xinitrc.gnome i was using the regular console and manually starting X with the 'startx' command. Since 2 hours I've been using graphical login because my girlfriend uses the same computer as me and she wants it this way so =)
Other than that I have no idea as to why it worked the first time but not now so HELP!
 
Old 11-18-2003, 08:50 AM   #2
Azmeen
Senior Member
 
Registered: May 2003
Location: Malaysia
Distribution: Slackware, LFS, CentOS
Posts: 1,307

Rep: Reputation: 46
Sticking it in your /etc/profiles will give a more consistent end-result
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
where to put xmodmap -e "pointer ...." in Suse 9.3 broxtor Linux - Hardware 2 09-05-2005 11:15 AM
When "function pointer" meets "template"... I can't get rid of this compiling er cyu021 Linux - Software 3 12-17-2004 07:52 PM
Wine error: "glibc detected ... invlaid pointer" resaguk Slackware 2 11-08-2004 09:06 AM
curl "incompatible pointer type" while making PHP basse- Linux - Software 2 04-15-2004 10:21 AM
USB and PS/2 Mouse conflict - "jerky" pointer movements jonnyO2 Linux - Hardware 0 04-07-2004 05:05 AM


All times are GMT -5. The time now is 01:29 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration