View the Most Wanted LQ Wiki articles.
Go Back > Forums > Linux Forums > Linux - Distributions > Slackware
User Name
Slackware This Forum is for the discussion of Slackware Linux.


  Search this Thread
Old 02-02-2004, 07:34 AM   #1
Registered: Aug 2003
Posts: 39

Rep: Reputation: 15
xmms and esound don't work properly together


i have a small problem with xmms and esound. i use kde and want to run esound as soundserver.

when i start esound manually. then i start xmms with the esound output plugin. first it works porperly, but when i stop xmms or skip some songs forward the esound deamon gets quit.

what can i do that this doesn't happen??

thank you for your help... :-)

Old 02-07-2004, 08:31 PM   #2
Registered: Dec 2003
Location: OceanView Virginia, gem of the Southern Shore
Distribution: MATE 15.04
Posts: 194
Blog Entries: 1

Rep: Reputation: 30
this may or may not help: do the old ALSA thing
go to your console, or Terminal as root
use your arrow keys to adjust your sound system prefs
<alsactl store>
and reboot. if this doesn't work, i suggest you come back here and insult me for me newbie-ness.
oh. and make sure your kernel is OSS enabled, and has your specific driver compiled.
seriously. this should do it.
luck -O.
Old 02-08-2004, 01:00 PM   #3
Registered: Aug 2003
Posts: 39

Original Poster
Rep: Reputation: 15

thank you, your tip worked. Now i can use the esound daemon easily and it doesn't quit anymore.




Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
CP command doesn't work properly? itz2000 Linux - Newbie 1 08-02-2005 01:14 PM
NVIDIA does not work properly in 10.1 Cornholio Slackware 7 03-28-2005 03:00 PM
startx doesn't work properly Ungluun Debian 9 07-13-2004 07:25 AM
[help]my JuK can't work properly now... QuickTime Linux - Software 1 12-26-2003 10:33 AM
Getting apt-get to work properly pwaring Debian 15 12-12-2003 04:10 PM

All times are GMT -5. The time now is 03:43 PM.

Main Menu
Write for LQ is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration