LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Slackware (http://www.linuxquestions.org/questions/slackware-14/)
-   -   XFCE or Xfce desktop file manager question(s) and ntfs (http://www.linuxquestions.org/questions/slackware-14/xfce-or-xfce-desktop-file-manager-question-s-and-ntfs-4175479245/)

BW-userx 10-01-2013 03:29 PM

XFCE or Xfce desktop file manager question(s) and ntfs
 
Ok so like I got Xfce running slakware 14 - before Slackware I did another Linux but could not get dual boot to work with grub went back to Slackware as years ago I used it a little, played around with it that is, remembering I had no problem getting the dual boot to work it set it up right at setup --

with the other Disto it showed my ntfs partitions on the desk top whereas here it doesn't -- it is mounted but how do I get them to show up on my desk top or in the file manager as it shows network:/// SD-Card and when I use USB Plugged in my external HD when ever I plug it in but no NTFS files that are on the same drive what files do I have to mod to get them in there and make it global so when I add another user it shows up in that user account too, as I have searched wide the internet and found no help on this matter I set it to read for everybody and write only for root on set up. tanks

frankbell 10-01-2013 08:34 PM

According to this, see Settings-->Desktop-->Icons-->Appearance.

BW-userx 10-02-2013 07:19 AM

wrong post

mjjzf 10-03-2013 03:11 PM

Are they registered in /etc/fstab? Are they mounted in the system or entirely left out?
Can you see them if you call the 'mount' command?

heiser891 10-05-2013 08:28 AM

Well to get icons on the desktop for all partitions, what you need to do is right click on desktop and click Desktop settings. When the new window pop-up go to Icons tab and tick Removable devices which is on the very bottom.
Now you have icons for every partition on desktop.

Then what you may want to do is to check if Thunar (XFCE's file manager) is allowed to manage removable devices.
You can do so by opening Thunar and from the menu click Edit>Preferences. Go to Advanced tab and tick "Enable Volume Management".

Now you should be able to mount new partitions right from Thunar just by clicking on the given partition.
note: you need to give permissions by entering root password in some cases.

I hope that this is what you are trying to do. This is the easiest way.


All times are GMT -5. The time now is 07:38 PM.