LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware
User Name
Password
Slackware This Forum is for the discussion of Slackware Linux.

Notices

Reply
 
Search this Thread
Old 11-24-2010, 05:20 AM   #1
matters
Member
 
Registered: May 2007
Distribution: Slackware
Posts: 281

Rep: Reputation: Disabled
XFCE no visible mouse cursor on specific user


Hey all!

I played with compiz and gtk-video-decoder and wanted to put compiz and gtk-video-decoder in autostart when starting xfce on specific user.

then i logout from xfce and log in then there was blinking downbar. somehow i managed to get cursor and removed compiz and gtk-video-decoder from autostart. but then when i logged out from that moment and logging in mouse is working right clicks etc but i dont see mouse cursor on that specific user

if i log in as another user in xfce i see mouse cursor and everthing works properly.

my question how can i fix this problem so the mouse cursor becomes visible again on specific user?

i tried to del .config/xfce but still no joy.

thanks alot
 
Old 11-24-2010, 08:27 AM   #2
matters
Member
 
Registered: May 2007
Distribution: Slackware
Posts: 281

Original Poster
Rep: Reputation: Disabled
update: when i click left and right mouse button at the same time the cursor appears but on down bar where the xfce menu icon is and other buttons the cursor transform itself into x instead of the arrow, im wondering where the problem is?

EDIT: i removed .cache/sessions and .config and everything is restored to normal.

Last edited by matters; 11-24-2010 at 08:45 AM.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Hide mouse cursor/change cursor location? mrjamin Linux - Software 4 09-27-2010 10:09 AM
My mouse cursor is half gone and there is no toolbar in Slackware 13.1 with XFCE ? ducksong Slackware 5 08-27-2010 08:10 AM
Slackware 13.0 + radeon - mouse cursor corruption problem in xfce dragon_cb_cz Slackware 10 11-02-2009 01:21 PM
No mouse Cursor visible in X11 srfpala Linux - Hardware 0 12-09-2006 05:00 PM
Mouse cursor visible on only one screen (dual head) pingu Mandriva 0 01-19-2006 10:29 AM


All times are GMT -5. The time now is 06:27 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration