LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Slackware (http://www.linuxquestions.org/questions/slackware-14/)
-   -   XFCE Keyboard Shortcuts Stop Working (http://www.linuxquestions.org/questions/slackware-14/xfce-keyboard-shortcuts-stop-working-809495/)

rmjohnso 05-22-2010 12:37 PM

XFCE Keyboard Shortcuts Stop Working
 
I'm running XFCE on slackware64-current. I've had this problem for a number of months now. Every so often, XFCE will decide to not recognize key combinations that are mapped to keyboard shortcuts. For example, hitting ALT+F2 will not bring up the xfrun4 dialog box. This happens to all of my keyboard shortcuts (e.g., volume keys).

For now, I've resorted to going into the keyboard shortcut settings and double-clicking on each assignment and then hitting ok. This seems to correct whatever corruption is occurring. What's even more unusual is that all of the settings appear to be intact in the settings box and even in the .xml file.

Has anyone run into this issue before, and if so, does anyone know what is causing it?

rmjohnso 05-23-2010 01:38 PM

*bump*

This happened again today. Any thoughts from anyone?

rworkman 05-23-2010 04:20 PM

I've run across that same thing, but it's always happened immediately after major system upheaval, so I didn't have a clear way to track down what was happening; I just figured it was a gremlin. That being the case, perhaps consider filing a bug with the xfce project.

rmjohnso 05-23-2010 05:40 PM

Damn those XFCE gremlins! I'll see what happens when 13.1 releases and possibly with XFCE 4.6.2 before submitting a bug report. Thanks for the follow-up, Robby.

rworkman 05-23-2010 06:55 PM

13.1 won't have xfce-4.6.2, but I'm planning to have packages of it in my personal (unofficial) repo, so we'll see.


All times are GMT -5. The time now is 06:47 PM.