LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Slackware (http://www.linuxquestions.org/questions/slackware-14/)
-   -   XFburn - slow start when burning audio cd (http://www.linuxquestions.org/questions/slackware-14/xfburn-slow-start-when-burning-audio-cd-758087/)

samac 09-27-2009 11:16 AM

XFburn - slow start when burning audio cd
 
When I burn an audio cd with xfburn there is a significant delay before the burning starts. This happens when burning with wav, ogg, mp3 and flac.

When I click on Burn Composition it starts to setup the pregap and then nothing happens for 2 minutes and 20 seconds, then it will take about 2 minutes to burn, then about 15 seconds to finish and eject.

What is happening in those initial 2+ minutes, and can I speed it up?

samac

speck 09-27-2009 02:46 PM

I'm not familiar with xfburn, but I have a similar problem with my DVD drive (it's a known issue with my burner). You might want to run cdrecord from the command line and view the output for any clues.

Run "cdrecord -scanbus" to get the $TARGET (for example: 1001,0,0).

Code:

cdrecord -v -pad dev=$TARGET -dao -audio -swab *.mp3

samac 09-28-2009 05:01 AM

OK so that worked. I then tried xfburn from the command line to check for errors. None, just that two minute delay between identifying the tracks as audio and burning them to the cd. There is no indication of what is happening at this point. The CD burns perfectly but just takes a couple of minutes longer than it needs to.

samac


All times are GMT -5. The time now is 07:17 PM.