LinuxQuestions.org
Register a domain and help support LQ
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware
User Name
Password
Slackware This Forum is for the discussion of Slackware Linux.

Notices

Reply
 
Search this Thread
Old 05-05-2010, 12:08 PM   #1
witek
Member
 
Registered: Oct 2008
Location: Poland, Łódź
Distribution: Lubuntu, Salix
Posts: 102

Rep: Reputation: 19
xf86-video-intel-alternate


I noticed that extra/xf86-video-intel-alternate/*: has been removed.
Does that mean that problems with intel video are definitely over?
 
Old 05-05-2010, 12:16 PM   #2
Didier Spaier
Senior Member
 
Registered: Nov 2008
Location: Paris, France
Distribution: Slackware{,64}-{14.1,current} on a Lenovo Thinkpad T61 6457-4XG
Posts: 4,025

Rep: Reputation: 966Reputation: 966Reputation: 966Reputation: 966Reputation: 966Reputation: 966Reputation: 966Reputation: 966
Well, better ask Robby Workman

Definitely, may be not; for now, I guess yes -- I can't test, as I have a nVidia GPU.
 
Old 05-05-2010, 12:31 PM   #3
sahko
Senior Member
 
Registered: Sep 2008
Distribution: Slackware
Posts: 1,041

Rep: Reputation: Disabled
Quote:
Originally Posted by witek View Post
I noticed that extra/xf86-video-intel-alternate/*: has been removed.
Does that mean that problems with intel video are definitely over?
You could also try installing a "frozen" version of current and try yourself.
The drivers in extra/ seem too old to be relevant now though.
 
Old 05-05-2010, 03:06 PM   #4
sjampoo
Member
 
Registered: Jan 2009
Location: Oosterbeek, The Netherlands
Distribution: Desk and Lap: Slackware13.1 64
Posts: 203
Blog Entries: 4

Rep: Reputation: 27
*smile*

Recently finally gave up on 13, since I just lack the capability to get my Intel 855GM (notebook) going ( and run 12.2 again ). Hopefully the Intel video problems are really over..
 
Old 05-05-2010, 08:08 PM   #5
escaflown
Member
 
Registered: Apr 2009
Location: Canada
Distribution: Slackware
Posts: 237

Rep: Reputation: 30
Quote:
Originally Posted by sjampoo View Post
*smile*

Recently finally gave up on 13, since I just lack the capability to get my Intel 855GM (notebook) going ( and run 12.2 again ). Hopefully the Intel video problems are really over..
I have a Dell laptop with an Intel video card, running slackware64-current, without no xorg config, and I haven't noticed any problem. You should give it a try again.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
XF86-video-intel driver problem Libertes Linux - Hardware 3 02-18-2010 02:57 AM
Updating xf86-video-intel for 2.6.29 kernel Romanus81 Slackware 2 04-28-2009 01:32 PM
Intel graphic driver(xf86-video-intel) won't work me_and_linux Linux - Laptop and Netbook 1 10-06-2008 11:26 AM
HELP with xf86-video-intel 2.1.0 nosn4me03 Linux - Newbie 1 08-11-2007 04:01 PM
LXer: Intel GMA950 & xf86-video-intel 2.1.0 LXer Syndicated Linux News 0 07-13-2007 06:32 PM


All times are GMT -5. The time now is 01:17 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration