LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Slackware (http://www.linuxquestions.org/questions/slackware-14/)
-   -   xf86-video-intel-alternate (http://www.linuxquestions.org/questions/slackware-14/xf86-video-intel-alternate-806120/)

witek 05-05-2010 12:08 PM

xf86-video-intel-alternate
 
I noticed that extra/xf86-video-intel-alternate/*: has been removed.
Does that mean that problems with intel video are definitely over?

Didier Spaier 05-05-2010 12:16 PM

Well, better ask Robby Workman ;)

Definitely, may be not; for now, I guess yes -- I can't test, as I have a nVidia GPU.

sahko 05-05-2010 12:31 PM

Quote:

Originally Posted by witek (Post 3958263)
I noticed that extra/xf86-video-intel-alternate/*: has been removed.
Does that mean that problems with intel video are definitely over?

You could also try installing a "frozen" version of current and try yourself.
The drivers in extra/ seem too old to be relevant now though.

sjampoo 05-05-2010 03:06 PM

*smile*

Recently finally gave up on 13, since I just lack the capability to get my Intel 855GM (notebook) going ( and run 12.2 again ). Hopefully the Intel video problems are really over..

escaflown 05-05-2010 08:08 PM

Quote:

Originally Posted by sjampoo (Post 3958424)
*smile*

Recently finally gave up on 13, since I just lack the capability to get my Intel 855GM (notebook) going ( and run 12.2 again ). Hopefully the Intel video problems are really over..

I have a Dell laptop with an Intel video card, running slackware64-current, without no xorg config, and I haven't noticed any problem. You should give it a try again.


All times are GMT -5. The time now is 03:10 PM.